keyboard

  sparky36 17:30 17 Jan 2003
Locked
  sparky36 17:30 17 Jan 2003

when i built my own pc with xp and office 2000 installed the @ key and the " key are each doing opposite things anyone know why

  leo49 17:32 17 Jan 2003

Try setting the Language properties to English[British].

Regards

  Pumas 17:40 17 Jan 2003

This is the american keyboard layout.

  sparky36 17:42 17 Jan 2003

thanks but where is language props ?

  leo49 17:44 17 Jan 2003

Contol Panel/Keyboard or via specific keyboard software.

  sparky36 17:50 17 Jan 2003

thanks again but in device manager there are no options but to update driver? it is xp

  leo49 17:53 17 Jan 2003

Sorry - XP's a foreign country to me.

  VoG™ 17:55 17 Jan 2003

Control Panel, Keyboard and/or Control Panel, Regional and Language Options

  sparky36 17:58 17 Jan 2003

thanks but it is set at english uk ? any other ideas """

  DieSse 18:14 17 Jan 2003

Regional and language Options - Languages - Details.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?