The @ key is where the " key is???

  fredyflame 21:02 08 Jan 2005
Locked

I have a new Gericom laptop and the @ key has swopped places with the " key it was like this from new and even when I reformatted and upgraded it stayed where it is, so possibly not a software fault - any ideas?

  mattyc_92 21:06 08 Jan 2005

It is windows.... You haven't configured it correctly... It has installed windows stating that your keyboard is in the american layout!!!!

  mattyc_92 21:09 08 Jan 2005

I can't remember how to change this in windows, but iff you re-install windows, then you get the option of changing the "reginal settings" and that crap.... You also have to option to change the keyboard layout (not in the reginal settings, but below it!!!)

  dan11 21:13 08 Jan 2005

it's just that you have your keyboard set for american english.

Open region and languages in control panel.Use the customise button to add english/UK also change the location setting at the bottom page to United Kingdom.

Then use the tab button at the top to open languages, then details and change that to english / united kingdom.then delete the american setting.It will not do this untill you reboot.

  glen2409 21:15 08 Jan 2005

If you have XP go to Control Panel and teh Regioal and Language settings icon.Go to the Language Tab and click on Details button.Ininstalled services you need to select/add the keyboard as United Kingdom. It will probably be set to Unnited States.

  mattyc_92 21:18 08 Jan 2005

Thats the one.... What glen2409 said is the way to go... Can't believe that I forgot how to do this in widows!!!!!

  fredyflame 21:26 08 Jan 2005

Thats great guys thanks a lot will try when I get home

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?