kerio firewall problems

  jolorna 12:46 20 Sep 2006

trying out the free kerio personal firewall seems to work ok but i cant seem to get the firewall to work with filezilla i can log into the website address with username and password but the files wont download from the site so i can upload new files, expecting the washing machine person so i might be a while replying at times

  beynac 14:18 20 Sep 2006

I had to 'allow' in and out traffic for my ftp program. I suspect that your firewall is blocking the inward traffic.

  jolorna 14:53 20 Sep 2006

how did you allow it, no pop up box comes to say if you want to allow it

  ade.h 15:34 20 Sep 2006

It sounds to me as if you have installed Kerio in Basic mode, rather than Advanced mode. This is a bad idea, as you have much less control over program access. Basic mode is just designed to make it easy for computer newbies and even the manual advises users to choose Advanced mode. If you had chosen the correct mode, you would receive pop-up rule requests where appropriate.

  jolorna 15:36 20 Sep 2006

i will uninstall it and reinstall using advanced mode instead, thanks for your input

  jolorna 16:27 20 Sep 2006

have uninstaled deleted its folder, used reg cleaner, reinstalled and it still won't do it, think i will go back to sygate thanks for the input will tick resolved

  ade.h 16:39 20 Sep 2006

Don't give up. Kerio is much more potent and tunable than Sygate. What do you mean by "it still won't do it"? That it's running in Advanced mode, but not giving a pop-up?

You can probably still change your rules successfully; let me know if you need more help.

  gudgulf 16:49 20 Sep 2006

I've just stopped using Kerio because it was interfering with proper use of Windows 16 Bit Subsystem.

I could neither install or run anything that had a 16 Bit installer which included a number of old games and more impoertantly some educational software for my kids.

It was also a bit of a problem getting it to run with AOL as even in advanced mode it did not always ask if programs tried to access the internet......I had set it to ask for every listed program and all other programs.

I am now trying out the Comodo firewall which is getting some seriously good reviews.....Bear in mind that this is a brand new product and it doea ask for permission an awful lot atr first.

Review click here

Download click here

Might be worth a try instead of the usual suspects.

  ade.h 17:49 20 Sep 2006

I thought Commodo to be an improvement on most candidates when I tested it, I'll give you that. It sits third or fourth in my preferences, I would say.

16bit installers?! Getting all "legacy" there, Gudgulf!

I should also point out that none of the internet-ready programs on any of my PCs have ever been able to so much as sneeze without a pop-up from Kerio - I keep a close eye on these things.

  jolorna 17:52 20 Sep 2006

its giving a pop up for filezilla when the program opens, but when connected to site it doesn't show the files that are on the site

  gudgulf 18:24 20 Sep 2006

Yup,I do get all "legacy" at times......the original TombRaider game or the first No-one Lives Forever game to name but two.

What took me a long time to track down was that Kerio was the problem..things just didn't start or installers wouldn't run.....then a message that the 16 Bit subsystem was unstable.No attempts at fixing this worked...uninstalling Kerio did.

Other than that I agree that Kerio is a mighty fine firewall.....I've tried ZA,Norton,mcAfee(free with AOL),sygate,Outpost and Look-n-Stop as well.

If it was easier to configure I would have stuck with it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?