Kazaa trashed my system ?

  seanquinn 12:03 02 Dec 2003

(Win XP Home system).
My son tried to install the latest version of Kazaa over the weekend and then tried to uninstall it again when he saw all the ancillary rubbish that had installed with it (including something called BullGuard). Anyway the uninstall was not executed correctly and I did it myself yesterday with Add/Remove programs.
(1)BullGuard is still coming up at startup,
(2)both CD drives have disappeared (the message from Device Manager is "drivers corrupted or missing")
(3) The system is running like treacle
(4) System Restore won't work, even in safe mode (I've tried every resore point for the past week)

Can Kazaa do all this ? Help ?

  johnnyrocker 12:10 02 Dec 2003

i would suspect a virus more like, get an on line scan with system restore disabled click here got to click here get yourself adaware and spy bot s+d both free, also look for a prog called kazaa gone which will remove all traces.


  christmascracker 12:12 02 Dec 2003
  christmascracker 16:13 02 Dec 2003

Any luck?

  johnnyrocker 16:19 02 Dec 2003

maybe he has deleted his connection;))


  seanquinn 16:59 02 Dec 2003

No I haven't deleted my connection !

I used Kazaagone (thanks) and it removed an awful lot of stuff but not Bullguard which I have disabled manually....it was supposed to be an antivirus package which came down with Kazaa but I already have Norton Antivirus running already. I did a scan yesterday but it didn't show anything.

I haven't used ADaware or Spy Bot S&D yet but will try them asap.

The system is now running more normally but the CD drives are still missing. I propose uninstalling them and then restarting to see if the system will pick up the drivers correctly. Will report later. Thanks for the help.

Any idea why System Restore might not work ?

  Gaz 25 18:42 02 Dec 2003

Scan for viruses and spyware...

Kazaa most likly trashed your system!

It slows PCs to a halt, makes them crash and is just plain BAD. Get rid of it.

  seanquinn 03:10 10 Dec 2003

I had to delte some keys in the Registry to get the CD drives working again. Apparently if you uninstall a program that burns CDs this can happen. I had to re-install ECDC afterwards too.

There is an item about this on the Microsoft Knowledgebase.

  accord 06:51 10 Dec 2003

instead of kazaa try winmx click here which doesnt take over your system.

  Gaz 25 23:08 10 Dec 2003

You are not the only one. The amount of people this has happened too.... Boot viruses, etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?