Kaspersky problem

  tonyt1151 20:56 13 Feb 2010

I have just got Kaspersky Internet Security 2010 and am having issues loading websites, If I Google something and click on a link the page won't open unless I suspend KIS.Typing an address in the address bar works ok the problem only seems to happen when trying to open a link from somewhere. I have had a look in KIS settings but not sure what I need to alter to overcome my problem. Not using parental control. OS is Vista and using IE7 (tried IE8 same thing)

  citadel 21:51 13 Feb 2010

i have kaspersky 2010 and it all works ok, using recommended settings. in settings, web anti virus the slider is at recommended. i am using vista.

  keverne 21:53 13 Feb 2010

Did you completely remove any previous anti-virus application?

If you don't find a fix here you would be well advised to visit the Kaspersky forum

click here

  tonyt1151 22:05 13 Feb 2010

Yes I did remove previous AV (AVG using their removal tool then CClenaner).Tried KIS forum emailed them 3 days ago still waiting for reply!

  keverne 22:20 13 Feb 2010

Are you saying that you posted a message on the forum 3 days ago, or emailed Kaspersky support?

  Sbrads 15:42 14 Feb 2010

Did you upgrade from an earlier version as it's not recommended, an uninstall and install is best. KIS doesn't get on with SpyBot or Windows Defender.

KIS 2010 works fine for me in Win7 - apart from some ADSL speedtest sites give either ridiculously low or high readings, some are fine.

  rawprawn 16:02 14 Feb 2010

click here
for KIS Forum.
No problems here with KIS.
Just a question have you recently tried and uninstalled Google Chrome? that can cause a registry block on opening links.

  tonyt1151 18:48 15 Feb 2010

Emailed Kaspersky - Still no reply so far.
No I didn't upgrade
Yes I did try then uninstall Google Chrome. Any idea how I rectify any problem ?

  tonyt1151 19:18 15 Feb 2010

This is an odd one. I have just tried Googling Kaspersky and then clicking on various search results. Most open ok but when trying the main result (top one in list ) all I get is the following in address bar and a blank page lclick here
If I then pause KIS protection and refresh page it opens fine

  tonyt1151 19:59 15 Feb 2010

If anyone tries clicking on my "click here" link in last post then the page will probably open ok but if you just move curser over "click here" you momentarily get what is in my address bar

  rawprawn 08:09 16 Feb 2010

Google Chrome sets itself as default for html links and uninstalling it doesn't remove all the changes made in the registry.

This is how I solved my problem, Option 1 did not work for me so I used Option 2 and changed the registry with no problems.
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?