Jumpy Mouse

  hawthorn59 21:51 02 Jun 2004
Locked

Hi All

PC is a NEW Dell P4, 2.8, 512 Ram etc

1
Occasionally, when I am using the mouse it disappears and reappears in the top corner of the screen! It seems to jump away!

2
I have a very basic Epson C 40 printer. It appears to be set by default to letter size paper, and I have to change it manually to A4 every time. Is there a way to make A4 the default?

Thanks

KC

  canard 22:16 02 Jun 2004

Also using prhistoric epson printer so this may work for you. Start-settings-printers-rclickthe icon for your printer- properties-select paper tab and click the deop down menu in paper size and check A4- or whatever you want.

  Pearly Gates |X|X| 22:24 02 Jun 2004

Have you got "smart move" or something similar activated?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)