Jexepack error # 10008

  johndrew 20:12 10 Feb 2006

I have had this error several times recently and fail to understand it. The window offers help and sends me to click here this site where the code tells me:

`Error creating temp directory -- The temp directory returned by Windows does not exist (a Windows configuration error) or there is no available disk space on the Windows system disk -- Free up some disk space and try again`.

However I have 65.3GB of free space and 32.4GB in use.

Can any one advise me what is happening and what the cure could be, please?

  ICF 08:01 11 Feb 2006

Is there not a listing for jexepack in add & remove programs? If there is uninstall it.

click here

  johndrew 11:59 11 Feb 2006

I have looked in add & remove programs and in microsoft install cleanup but can`t find it. I have also run a search in files and folders and can find no reference for it.

Could it be anywhere else?

Java has been updated automatically (using the icon that appears occassionally) but I haven`t wittingly downloaded any thing of this nature. Is it likely that another program has installed it?

  johndrew 12:24 11 Feb 2006

A thought. There are four Java folders shown:
Could it be anything to do with these or are they just updates?

  Skyver 12:56 11 Feb 2006

It may take several reboots but un-install all the old ones (starting with the oldest first) and to be doubly safe, remove and re-install v5 update 6 click here

  johndrew 14:14 11 Feb 2006

I have done as you advised and the following happened:

1. On uninstalling j2re1.4.2_04 I was requested to reboot. At the screen I had a message telling me that update 4 was being installed.

2. On uninstalling jre1.5.0_01 again I was requested to reboot but there was no further message on restart.

3. On uninstalling jre1.5.0_04 I had to reboot and at restart I got a message telling me that my Java VM needed upgrading before the program (?) would run and asking if I needed help. I pressed `Yes` and it tried to log me on to the web - I cancelled the action and nothing else appeared. I have no idea of the `program` refered to.

4. On uninstalling jre1.5.0_06 there was no request to reboot so I went ahead and reinstalled. Again the logon screen came up and this time I accepted it. Nothing seemed to happen so I opened Firefox and posted this.

Does it sound OK to you or have I missed a trick?

  Skyver 14:42 11 Feb 2006

All sounds fine, the 1.4.2 may have come with your machine and be replaced if it's detected as missing. As long as jre1.5.0_01,jre1.5.0_04 entries are gone and only 1.4.2 and v5 update 6 is there you've cleared all the old Java files.
See if the same error crops up.

  johndrew 16:37 11 Feb 2006

I have just restarted the PC after doing some work and the Jexepack error window opened again.

There is no 1.4.2 on the machine, the lowest I had was the j2re1.4.2_04 which you advised me to uninstall. All I have is jre1.5.0_06.

Have I done something wrong?

  ICF 16:55 11 Feb 2006

Restore to a time when this did not happen or create a restore point and uninstall java altogether and see what happens

  Skyver 18:10 11 Feb 2006

All looks fine. Either follow ICF's suggestion or turn on verbose mode in Jexepack and read the resulting output to see what folder it's failing to access.

`Use the JexePack verbose option: Use the "/v" [§3] command line option, which turns on verbose output. This allows you to see every single file -- and the file path -- that is added/packaged into the EXE. If you see any problems, please correct. TIP: Use the "/dir:<dir>" [§3] command line option to add files into the EXE from another directory or folder without adding the directory path into the EXE.`

  johndrew 18:13 11 Feb 2006

I haven`t this option as I had a virus and had to get rid of all my restores. This started at some point immediately after reinitiating the restore facility.

The only other thing I have found is a further copy of Java in Britannica CD, but when I look for the version in the .exe file it isn`t present as it is in the 1.5.0_06 I installed today. Could it be the Britannica item that is causing the problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?