JetAudio has stopped playing .ram streams

  pj123 13:28 28 Sep 2003

Having told someone on the forum click here that my free jetaudio basic is working fine, it has now stopped playing .ram files. It still plays CDs and saved .wav files but not streams in .ram format. I have checked the config and .ram files are listed as being playable. Any ideas please?

  john-232317 16:43 28 Sep 2003

May help




tick realmedia player.

  pj123 11:02 29 Sep 2003

dadyassa, thanks for that, checked and it is already ticked.

Prior to putting JetAudio on my system I had RealPlayer One but that didn't play the .ram streams either and as RealPlayer is a Real Pain I took it off and tried JetAudio which used to work when I first installed it. Other than that no other changes have been made to my system.

  pj123 12:38 29 Sep 2003

Just downloaded and re-installed RealOnePlayer, this time it is called realoneplayerv2gold. Still no go. All I get is "this programme has performed an illegal operation and will shut down".

Has anyone out there got Realplayer (in any form) to work? The site I am trying to use says "You must have RealPlayer" and is here click here Anyone like to give it a try and post back?

  john-232317 20:41 29 Sep 2003

Clicked on your link, had a job to find any ref to listen to music, then clicked VJM link and it played a couple of mins intro then stopped error message.

I have basic jetaudio on win 98.

  john-232317 20:50 29 Sep 2003

just went on redhot bands, louis armstrong and played some of his music probs.

  pj123 14:25 30 Sep 2003

dadyassa, I don't get any error messages with JetAudio, but when I click on a track jetaudio opens but it doesn't play anything. I have tried clicking on the Play button but still nothing happens. The track title shows but no shound and the play bar doesn't move.

  john-232317 16:04 30 Sep 2003

Are you sure its not buffering cos sometimes this delays the playing.

Sorry mate but i am scratching my head, the track i listened to live is still on the tracklist but will not play it cant have recorded it. If i add a wav file it jumps the ram file and plays the wav.

Click on inf button next to broadcasting, then internet broadcasting button, bottom center of window, and see if you can hear stations on there, wma and mp3, if you can then maybe its just ram playing about.

  pj123 11:15 01 Oct 2003

dadyassa, first of all let me just say thank you for all the time you are spending on this.

You're scratching your head? I can feel it from here. I am beginning to wonder whether it is worth all the effort. What annoys me is the fact that it was working fine up till about 2 weeks ago and then - nothing. It plays already existing MP3s ok and in the top left corner it says MP3 96kbps. wav files also play ok at 1411kbps. If I try a ram file I get RM 1kbps?. I tried waiting to see if it was buffering but after about 2 minutes still nothing. I tried the inf button but all I get there is a blank window and an eggtimer. After a while I get "Action Canceled"
I tried uninstalling it and downloaded the whole 18mb file again and reinstalled it but it is still the same. If I can't get the free version to work I am not prepared to buy the paid for version and then find that doesn't work either. My next plan is: this PC is on broadband at 600kbs but my other PC is on dialup so I am going to give it a try on there. It also has a different sound card (maybe that's the problem?)

  leo49 11:46 01 Oct 2003

I hesitate to suggest this as it's so basic but you are allowing Jetaudio to access the Internet,aren't you? - That's all I can think of to explain why it's not buffering but timing out.

  pj123 12:01 01 Oct 2003

leo49, that's a good point. I am using Outpost as my firewall but it has not given me any alerts that JetAudio is trying to access the internet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?