Java Runtime Environment 6 Update 14

  m800afc 00:52 02 Jul 2009

Windows XP Pro SP3; ASRock 775VM800; Pentium 4; 3GHz; 2Gb RAM

Each time I try to install "Java Runtime Environment 6 Update 14" it fails with the message:

'Error 25099. Unzipping core files failed.'

There is a help page for this error here:

click here

Sadly none of the recommended solutions work. I am now left without any installation of Java at all. The help page has a link to the error reporting page, but the only option is a radio button to click on, which does not allow any text input. It justs records that an error has been reported.

In the mean time, chums, any ideas as to how I can install Java?

  crosstrainer 01:48 02 Jul 2009

What Antivirus / malware apps are you using?

I would suggest that you

1) Uninstall all references to Java via control panel

Disable (temporarily) your real time virus /malware protection

3) Go to the Sun home site @:

click here

Install the correct version, then re enable your anti-virus / malware protection.

  m800afc 07:58 02 Jul 2009

Cross Trainer,
Thanks for the reply. I have tried all the things you have suggested, but to no avail. I have also tried downloading and installing an earlier version, Java Runtime Environment 6 Update 12, but although this seems to download, once again it does not install.

  Daiol 08:31 02 Jul 2009

Hi,Had simmilar prob the other week,i downloaded java from here and it was sorted.
click here
Good luck.daiol.

  Tony W. 12:15 02 Jul 2009

I also had a similar problem but it was sorted afer following this advice.

I had a similar problem to you on only one of my (several) machines - the error message being from memory something about being unable to unzip something during the install ? - all the others installations of 6.14 were fine.

The solution was not obvious as the problem was still there after uninstalling all of Java.
I finally resolved it by doing a manual delete of all Sun/Java odds and sods left in Documents and Settings (for each user) under Application Data. You do need to show Hidden Files if you do need to do this.


  Eargasm 22:47 02 Jul 2009

I had a similar problem with a previous version some months ago, Your original "click here" says to end the process jqs.exe but you also need to end jusched.exe as well( after removing all previous versions from Add / Remove then try installing the latest version it worked for me.

  m800afc 11:18 03 Jul 2009

Tony W. & Eargasm
I did as you reccommended and manually removed all Java files I could find. The installation then completed normally. Thanks a lot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?