Java runtime enviornment Help

  J B 15:29 06 Sep 2005
Locked

At present I have Java runtime enviornment version 1.2.4_03, version 1.2.4_06, and Java RE 5.0 update 4 installed on my system. Is it possible to uninstall the two earlier versions and just run version 5.0 update 4 or should I keep all three installed? Any help would be appreciated. J.B.

  Chegs ® 15:38 06 Sep 2005

I was running out of HD space,and noticed the Java Updates were 2x100Mbs+ so removed the previous updates leaving just 4(I think it was)I haven't encountered any troubles yet.

  J B 20:41 06 Sep 2005

Thanks for the help. Removed the two earlier versions and everything seems normal fingers crossed. J.B.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts