Java problem

  Salut 19:15 03 Jan 2013

For some reason Java version 7,10 is not being recognised. Graphics that worked yesterday now do not work and request the Java plugin be downloaded. That I have done. I have also deleted and re-installed Java but the problem persists. Java is not shown as installed by the Java website, yet, when I try to re-install from the website it says that it is!

Any ideas from you tech guys out there in the ether?

  difarn 22:02 03 Jan 2013

You don't say which browser you are using. There have been some problems in Firefox and this has caused a re - installation of the browser.

Have you tried the offline method for downloading Java - here?

Have you tried to restore to a point when it was working ok?

  Salut 23:17 03 Jan 2013

difar, thanks for the response. Tried a restore point without any success. Also tried the offline method. I am currently using both Firefox 18 and Chrome 25.0.1364.5 both of which I understand to be the latest. I haven't tried a re-installation of the browsers, will give that a go tomorrow.

Again, thanks for the support.

  rdave13 00:02 04 Jan 2013

Have a look at JavaRa. It can totally remove Java, then reboot, and try installing the new version. I always remove the older version in programs and features before installing the newer version. Old habit, even though it's supposed to be automatic these days.

  Salut 12:43 04 Jan 2013

rdave13 and difar, thanks for the feedback. Have just completed the following.

Using JavaRa completely uninstalled Java. Have run CCleaner. Rebooted and installed Java using the offline method.

Result, Java is still not running graphics. Each time I am informed that I need ti install plugin: when I go through the sequence I get the stage where the system tells me that Java is installed. However, when I go onto the Java website it says that none can be detected!!

Any other suggestions please...

  beynac 13:38 04 Jan 2013

You are using beta versions of both Firefox and Chrome. Perhaps this is the cause of your problem. I suggest that you try the latest stable versions (Firefox 17.0.1 and Chrome Version 23.0.1271.97 m).

  unksnogan 23:40 12 Jan 2013

Salut, I am experiencing the exact same symptoms, have tried most of the same fixes, with the same lack of results. I thought that maybe it has to do with having recently installed TurboTax...?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?