Java Problem

  rawprawn 09:14 06 Aug 2008

I went to BT Speed Test click here
and I got the message "You do not have a Java applet installed on your computer"
I have the latest Java and it is enabled in IE Options.
I have uninstalled and reinstalled Javab ut it is still the same.
Is it BT? or is it me?

  DippyGirl 09:23 06 Aug 2008

I get an authorisation failure when I enter my telephone number. Dont know when you get the applet error - but I didnt get any Java errors. Using FF

  crosstrainer 09:24 06 Aug 2008

The site works for me, but I have had problems with other pages from time to time. As with your's my Java is up to date.

I had issues with it on the BMW website yesterday, and thought it was probably a site issue...Have you checked your Internet Explorer options to ensure that Java is enabled?

Some AV and antispyware programmes can cause this as well.

  rdave13 09:26 06 Aug 2008

Try verifying java; click here

  rawprawn 09:40 06 Aug 2008

rdave13 Thanks, it seems to work fine

crosstrainer Hi, yes I think it must be a BT problem, I am running Kaspersky and A Squared. All the sttings are OK.

DippyGirl Thanks, I get the message as soon as the page opens, with nothing else.

I will leave it and see if I have problems elsewhere.
Thanks all

  rawprawn 09:48 06 Aug 2008

Strange I have had trouble with the BMW UK site although my local dealer is Ok.

  sunny staines 10:19 06 Aug 2008

the latestest java update i think is a bit flaky i have trouble with iow lightning site but others do not problems started after last update reinstall did not help.

  rawprawn 10:28 06 Aug 2008

Thanks sunny staines, that is probably the cause.
I will tick this as resolved for the time being.

  rdave13 10:32 06 Aug 2008

Have had no problems with version 6 update 7 but won't try the beta one, update 10, I think.
Have only that version installed all others deleted.

  rawprawn 10:40 06 Aug 2008

Sorry, I missed thanking you.I have just tried using FF 3, and I can get the page and authorisation, but it will not complete the test (96%) I get another message "Access denied Java.Net.SocketPermission
i don't know what that is, I will google

  rawprawn 10:43 06 Aug 2008

Access denied Java.Net.SocketPermission

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?