Java / Belkin router / Azureus problem...

  LeeCool 17:14 14 Jan 2006

I have a Belkin broadband wireless router and am trying to use the filesharing software Azureus (latest version).

I am getting the following error when trying to share files:

Connection Error (UnknownHostException: )

After looking for answers in various forums, I have tried to set up port forwarding in my router, and have changed the incoming port from the Azureus default.

I believe Java may well be the problem, as I cannot load Applets at all - the following error message appears:

Loading Java Applet failed


Java Applet notinited

I have tried a few Java webistes, and Applets fail to load on all of them

I have the latest version of Java, and have re-installed both Java and Azureus

Can anyone help??


  VoG II 23:20 14 Jan 2006

Duplicate click here

  ade.h 23:30 14 Jan 2006

Why are so many people duplicating their threads these days?

Are they desperate attention seekers or something?

  VoG II 23:37 14 Jan 2006

As I understand it Azureus is a file sharing program. Please correct me if I am wrong.

If you are planning on using it to download copyright material then you won't get any help on here as that is illegal.

  LeeCool 23:38 14 Jan 2006

Nope, no attention seeking - more ignorance of a first-time PCAdvisor forum user!!

In my (dubious) wisdom, I thought re-posting would 're-ignite' my plea for help... obviously not!

  VoG II 23:48 14 Jan 2006

You are in the wrong place for assistance with illegal downloads, sorry. If you want to use this bittorrent app for something else please let us know.

  LeeCool 23:54 14 Jan 2006


I believe the root of my problem is my Java capability - I have mentioned Azureus as an example of one of the programs I use that makes use of Java.

I cannot seem to load up Applets on any website which requires Java Applets

Incidentally, I am not actually using Azureus for illegal download.

  Skyver 23:55 14 Jan 2006

Someone posting to the forum who had a problem with Java found it was a router setting, have you checked your router configuration?

  Skyver 23:59 14 Jan 2006

Does this work?
click here

  LeeCool 00:00 15 Jan 2006

I'm afraid I wouldnt know what i was looking for in the config. I have a Belkin wireless ASDL modem router.

  LeeCool 00:02 15 Jan 2006

nope - that is the page I tested from!

'Loading Java Applet failed' is the message that comes up

I followed all their subsequent advice on there, but to no avail.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?