J instead of £

  KAI 16:36 17 Dec 2003
Locked

Hi I'm running XP and IE6 and have noticed just lately that any prices are preceeded by a J instead of a £ sign and also I have just sent an advert which I sent by E Mail a few weeks ago and now when I click on send later I get a Message asking if I want to send it as is or in Unicode and if i do the recipient may not be able to read it, If I change the £ sign to a J i do not get the message.
As far as I know I have not resett anything in Outlook Express or Internet Explorer but have allways downloaded the latest updates form microsoft.
Its not a mjor problem to me but it is bugging why it all of a sudden should do it.

Kai.

  johnnyrocker 16:44 17 Dec 2003

check your language settings in control panel they may have been configured away from english/british, failing that system restore?


johnny.

  Stuartli 16:48 17 Dec 2003

In Internet Explorer, go to View>Encoding and enable AutoSelect - this should also enable Western European (Windows).

  Stuartli 16:51 17 Dec 2003

In Internet Explorer go to View>Encoding and enable AutoSelect - this should also enable Western Europe (Windows).

  Stuartli 16:53 17 Dec 2003

In Internet Explorer go to View>Encoding and enable AutoSelect - this should also enable Western Europe (Windows).

  johnnyrocker 16:54 17 Dec 2003

you got a stutter stuart? ;)

johnny.

  Stuartli 16:55 17 Dec 2003

No, an apparently non working Post Response...:-)

  johnnyrocker 16:57 17 Dec 2003

nice one, it happened to me earlier, said java run could not connect to server

johnny

  KAI 14:12 17 Jan 2004

hi , thanks to all but still have problem, have contacted Freeserve but got back message that its a either hardware problem or software problem,thanks a lot freeserve. I'm trying microsoft Web page now and will inform if I solve it
Kai.

  KAI 16:19 17 Jan 2004

Hi Back again, Found the message when sending an e Mail in Outlook Express was a Message Character Set Conflict, I went into settings, then encoding and set it to Western European, this has resolved the problem of the Character Set Conflict. I then went into Internet explorer and tried different settings in encoding with the result I did alter the J to a ? mark I tied all of the ones i thought were relevant but ended resetting to auto select without resolving the problem.
I've resolved one but not the other.

Kai.

  KAI 16:15 12 Mar 2004

Hi, I've curred the problem, by using my restore disc's that came with the computer, I seemed to be going round in circles, I think the problem was a corrupted file that coused the problem but cannot be sure, its a pitty that MS did not make IE and Outlook express seperate so you could restore them individualy.
Thanks to all for the help.

Kai.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?