I've wrecked my wireless network!

  cozza101uk 12:31 08 May 2006
Locked

I have a cable modem and Buffalo Airstation wireless router.

There's a desktop PC in the attic, and 2 laptops around the house. The laptops connected wirelessly through their built-in cards, and the PC used a Belkin USB adaptor to get on-line.

Everything worked fine until yesterday when I connected the router direct to the PC in an attempt to change the security settings.

I can now not access the internet at all, from any of the machines, although they all still seem to recognise the wireless network, and the modem appears to be functioning correctly.

Something's obviously happened when I've hooked the PC to the router.

I've no idea what to do, ideally I'd like to scrap it all and start again but don't even know how to do this.

Also, is it possible to put things right without attaching the PC physically to the modem...as that would mean moving it from the loft which is a major headache.

Any help much appreciated!!!

Thanks!

  Skills 13:42 08 May 2006

Double post click here

  mgmcc 14:23 08 May 2006

<<< Also, is it possible to put things right without attaching the PC physically to the modem...as that would mean moving it from the loft which is a major headache. >>>

You could always take the router to the PC ;-)

It doesn't need to be connected to the Cable Modem in order to change its settings.

  ade.h 15:35 08 May 2006

And you don't need a desktop either, obviously; just carry a laptop to the router.

  cozza101uk 17:40 08 May 2006

right - so I can re-set my router to the factory settings, hook my laptop to the router and the cable modem and set it all up again?

Then go wireless after that?

I'll try it tonight.

thanks for the advice.

  cozza101uk 14:30 09 May 2006

right...an up-date.

Managed to connect with a wire from the laptop to the modem - no problems getting on the internet so I know my modem works.

Re-set router to factory settings and went through the install again.

The laptop and router cannot agree on an IP address and the installation of the router will not be completed.

But the laptop still knows the router is there and recognises a wireless connection.

My feeling is that the IP address of the router is not being recognised - there was a lightning storm last weekend and these problems only occurred after I powered everything down following the lightning.

Could the router's IP address function have been fried by a power surge??

Should I just buy a new one?

  ade.h 16:57 09 May 2006

"Could the router's IP address function have been fried by a power surge??"

As I often have to mention, routers are among the most sensitive computer components/peripherals. If you do not include the router's power brick and the modem cable on your surge protector, you are asking for trouble.

If you don't have a surge protector at all, shame on you!! ;-)

************

When you say "installation of the router", I assume that you're just using that as an expression. Or is there some kind of special approach to setting up your particular router? Despite the totally superfluous wizards that seem to be bundled with all routers these days, routers do not install in any way; they just connect to your devices. If you are not using the router's browser-based config user interface, then try it, as you may well find that it allows a lot more control over things like DHCP.

  cozza101uk 17:40 09 May 2006

thanks ade.h.

no, there's no power surge protection at all...but I will do so tonight!

by installation, I meant the wizard that came on a CD with it. I tried and tried with it but can't access any features because the wizard doesn't think the router exists. yet my laptop knows it does.

I guess if the wizard can't find the router, neither can the modem, and that's where it's all gone wrong.

  ade.h 18:18 09 May 2006

Okay, but can you access the router's config UI in the normal way? By typing the IP into your browser. 192.168.*.1 where * varies with each brand of router.

  cozza101uk 18:35 09 May 2006

no.

I tried that and I get the "this page is currently not available" message.

  ade.h 19:02 09 May 2006

Is your client firewall blocking it perhaps? You'll need either to configure it to allow access or turn off the firewall temporarily. Or are your browser's security settings too high?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)