ITS ALL GONE VERY VERY WRONG........HELP

  mattbell1975 20:13 07 Jan 2003
Locked
  mattbell1975 20:13 07 Jan 2003

HELLO well ive tried to start my puter on saturday and it powered up but didnt boot at all i.e no screen came on the moniter the board has power cos my fan connected to board and my cpu cooler are both working......so i looked at my cpu and it looked a bit fried i.e the edges were a bit chipped....so ive bought a new one and it still dont work??????? looks like to me everything else is working but it just wont process anything my cpu works in another puter????? im stuck please help

athlon xp 1800+ 40 gb jetway mb sd ram heatpipe erm lian li case erm i dunno you wanna know anything else??? oh yeah running xp os

  mattbell1975 20:19 07 Jan 2003

anyone?????? shed a light?????

  Rtus 20:22 07 Jan 2003

its likely the mother board suffered too especially if the cpu was fragmented.not to mention the power supply,have that checked before you try another motherboard.

  mattbell1975 20:25 07 Jan 2003

ther is no pc speaker beep on powering up if that helps and also its all new stuff including power supply and that works ok had it in another machine yesterday to test it for a long time.......the cpu s corners were chipped off???? 3 of them

  LAMINA 20:25 07 Jan 2003

have you tried a different monitor / graphics card
have you tried yours in another pc?

  mattbell1975 20:29 07 Jan 2003

monitor is fine and th graphics card too there is power to the board. everything on it works however it doesnt process anything i.e not even getting to the bios stage / boot up page.... is my mobo frazzed? its guaranteed so if thats the prob ill take it back

  Rtus 20:43 07 Jan 2003

my thoughts are the heatsink "may not" (no disrespct intended its easy to do)have contacted thermaly allowing the build up to a point of destruction for the cpu under these circumstances it wont take long for the mobo circuitry to follow the cpu..

  LAMINA 20:50 07 Jan 2003

any chance you could try all your " bits " on another mobo?

  mattbell1975 20:54 07 Jan 2003

got the board out with power connected to it its turning on cpu and cooler but not booting up

  Confab 21:02 07 Jan 2003

A couple or three questions

"HELLO well ive tried to start my puter on saturday and it powered up but didnt boot at all i.e no screen came on the moniter the board has power cos my fan connected to board and my cpu cooler are both working......so i looked at my cpu and it looked a bit fried i.e the edges were a bit chipped...."

Why were they chipped?? Does seem a bit odd.

"so ive bought a new one and it still dont work???????"

Bought another CPU??

ther is no pc speaker beep on powering up if that helps and also its all new stuff including power supply and that works ok had it in another machine yesterday to test it for a long time.......the cpu s corners were chipped off???? 3 of them

"If its all new was it under warranty?? CPU corners chipped off??
monitor is fine and th graphics card too there is power to the board. everything on it works however it doesnt process anything i.e not even getting to the bios stage / boot up page.... is my mobo frazzed? its guaranteed so if thats the prob ill take it back"

Yes take it back.

Amber

XX

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?