Is it my mouse or compter

  kimosabi 16:32 11 Jan 2006

Hi Guys
I have just reformated the hard drive of my friends
computer and re installed winxp home everything seems to be fine except that whenever I move the mouse to select a file or whatever the mouse freezes for 30 second or so before any action is taken that also includes the keyboard. I have done all the suggested comments on the mouse and keyboard including changing to no avail so I suspect the comp. Can any of you kind guys give me a clue what to do next Its running on a AMD DURON PROCESSOR 906MHz 128 mb ram winxphome
I think there is not enough ram? any help is apricated regards kimo

  Totally-braindead 16:36 11 Jan 2006

It could be the RAM, 128mb is very low for XP. TO test the mouse just try it on another computer, a mates or whatever. The only other thought is did you install the motherbaord drivers?

  kimosabi 16:47 11 Jan 2006

Thanks for you reply I have not tried the mouse on another comp yet but will do and NO I DID NOT INSTALL THE MOTHERBOARD DRIVERS because he did not have any other discs only the winxp I may have been foolish to have reformated without the motherboard drivers now what can I do regards kimo

  Totally-braindead 16:54 11 Jan 2006

Find the motherboard make and model, go to the website and download the drivers. If you have problems download Belarc click here it will tell you the make and model of your motherboard. I have to stress here this MAY be the problem, but memory is also a possability, putting on the proper motherboard drivers is a good thing anyway whether it solves the problem or not.

  kimosabi 16:58 11 Jan 2006

ok Totally will come back with results thanks again kimo

  kimosabi 18:02 11 Jan 2006

Totally this is the motherboard info can you help me find the driver I am not very good at this kind of thing

Soltek Motherboard ID8363/A-686B-6A6LMSN9C-00

chipset VIA VT8363(A) Apollo(KT133(A)

  Totally-braindead 18:16 11 Jan 2006

I think this is it click here it appears to be the SL-75JV, suggest you check the manual first just to be sure this is the motherboard you have.

  woodchip 18:33 11 Jan 2006

This I would say is a graphics driver problem, you can also try this.

Control Panel\Display\Settings\Advanced\troubleshoot drop the slider one notch at a time. the slider reduces Graphics Acceleration

  kimosabi 19:37 11 Jan 2006

OK guys I have moved the slider down as suggested by Woodchip befor messing about with the motherboard drivers. And at the moment everything seems to be fine it seemed to have cured the problem I will keep this subject open for a few days just in case I have to downloaded the motherboard driver and need a bit of help with that
Totally-Braindead and Woodchip for your imput to my problem
Best Regards

  woodchip 19:39 11 Jan 2006

Have you tried updating to the latest graphics driver as the above will make it work but it's not the Ideal solution

  kimosabi 17:26 12 Jan 2006

Woodchip thanks again
I don't understand much about updaing drivers could you point me in the right direction according to the device manager on the display everything is ok
according to everest home its Device Description
ATI Technologies, Inc. RAGE XL AGP 2X
Installed Drivers atidrae (5.1.2493.0 (Lab01_N(ericks).010612-1818))

if that means anything so what update driver do I need
regards kimo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)