Issue with programs after factory reset

  Firestormer 20:46 15 Nov 2014

Hello. I have an Acer Aspire 7750g.

Recently I decided to factory reset my PC. I used the Acer eRecovery management program to reset it.

I followed the tutorial here: click here went well but then when it was re-installing the software it got stuck at "Installing software cleanup 46/47" a few minutes later I got a blue screen of death.

I was able to get past the issue by starting in safe mode, then I went to C:\OEM\Preload\Command\AlaunchX and renamed "AppInRun" and "ALaunchX" so they wouldn't have the same name.

I tried to install google chrome but whenever I opened it, the computer would just freeze. Nothing worked, I was forced to hold down the power button until it shutdown. When it was back on, chrome seemed corrupted. I am able to install and use google chrome in safe mode, but not in normal mode.

I installed java 8 and tried to download minecraft, when I open minecraft it gives me a blue screen of death.

The computer seems slower. Youtube barely loads the videos on internet explorer in normal mode. I was able to run these programs without any issues before the reset. I have now tried to factory reset the computer 3 times using the eRecovery program but without any luck, the same thing happens every time.

Am I doing something wrong? Any help would be much appreciated.


  Firestormer 01:34 16 Nov 2014

I tried updating my drivers but without any luck.

  [DELETED] 02:12 16 Nov 2014

Repeat eRecovery (maybe another couple of times,if necessary.

Don't use safe mode, F8 Start Normally if it crashes.

Did you ever re-partition since new? Or re-size partitions. That can terminally screw up HDD Factory Recovery.

Then only DVD Recovery is possible.

Worst comes to worst, re-install Windows from a new DVD and forget about eRecovery.

click here

  [DELETED] 02:19 16 Nov 2014

Sorry, 1 intermediate step may work after giving up on eRecovery.

Make a Mini-Tool Partition Wizard Bootable CD on another computer.

Boot the Acer from it, right click Recovery Partition, Modify, Set Active and see if it will boot directly into RP. (50/50 chance) If RP also marked as Hidden,Unhide it too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?