ISP connection not possible after Windows recovery

  clock 15:41 06 Nov 2005

Trying to re-set existing Supanet connection after having had to run Windows Recovery Disc to clear system of viruses etc., no joy! Password not recognised! Phoned Supanet to confirm password,- still not recognised! They say we must ring their 0906 support number (50p per min) but we have had to bar 090 numbers because of hi-jack of internet connection, (which was another of original problems leading to setting up Windows from scratch again!!)
Any suggestions please?
Not happy with Supanet anyway, they let a 16 year old set it up, with a one year contract, have been overcharged and they have not credited us as promised!! Can we get out of the contract and try with Fast4 or another ISP?
Thanks, Clock

  dyson2 16:51 06 Nov 2005

I purchased a tiny laptop for my wife 18 months ago and have had numerous problems with the cd/dvd rewriter etc. but main problem is supanet. We have tried to load on virgin, but it will not allow us to do us (spent about £30 on premium rate lines prior to Tiny going bust,) now have the same problem it does not recognise user name and password, phoned on standard rate line and they have told me they cannot give me the info required - have to phone on their 50p a minute line. Have tried everything to get rid of supanet to no avail.

  VoG II 16:59 06 Nov 2005

Removing Supanet click here

  Wuggy 17:04 06 Nov 2005

The modems fitted in Tiny PC's were all locked to Supanet as an ISP. As far as I am aware you had to contact Tiny who would issue you with some kind of patch to unlock the modem if you wished to use another ISP. With Tiny gone that is not now possible. Your best and easiest bet is to install a new modem (I assume it's a 56k dialup modem). You can pick one up for less than a tenner. Then you can sign up with whoever you like. It'll probably be cheaper than a premium rate call to Supanet.

  clock 10:54 08 Nov 2005

Thanks for the replies, your problems seem much worse than ours! I managed to find an 0870 number by 'phoning the Reg. Office No. at bottom of Invoice, - it's based in India! Managed to get the following:

Try typing user name, as usual, but add, then usual password. My niece hasn't tried it yet (she's away) but hope it works.

Will close this subject now, thanks for all your help.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?