isee

  Gandalph 23:23 27 Jul 2003

Click on Tools in IE and then Internet Options then Connections then make sure the Never Dial a Connection box is ticked. Also check MSCONFIG Startup menu box and make sure you connection is not shown in there. If it is, uncheck the box to the left and re-boot the computer to reset it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Redmi 8 Release Date, Price & Spec Rumours

Candid photography at home is helping Swedes to sell houses

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleures séries Netflix