IPv6 Connectivity - No network access

  rhyssett 18:00 22 Dec 2016
Locked

Having a little trouble with BT infinity broadband mis-firing. I have noticed that when I look at my connections in the network and sharing centre, it sometimes says of my main [wired LAN] connection: IPv4 Connectivity - Internet IPv6 Connectivity - No network access and at other times it says both IPv4 and IPv6 - Internet. I have no idea what IPv4 and IPv6 are, or if this might have anything to do with my infinity broadband problems [which only seem to affect BT TV and BT Sport] Running Windows 10. Can anyone enlighten me? Many thanks Robin

  Archonar 18:41 22 Dec 2016

IPv4 and v6 are essentially different methods by which data is sent through the internet. Try opening the command prompt and typing ipconfig /release and pressing enter, then type ipconfig /renew and press enter again and see if that helps. If not come back and we can look at other options.

  alanrwood 19:47 22 Dec 2016

Almost nothing is currently using ipV6 so I would not worry about that. It will become more important in the years to come.

  rhyssett 23:20 22 Dec 2016

Thanks guys. Every day is a school day! BT may have solved my problem. They sent me a new router and new extenders, and this evening BT Sport worked on my TV! Let's hope it stays working tomorrow. Kind regards Robin

  Secret-Squirrel 08:35 23 Dec 2016

Almost nothing is currently using ipV6 ..............

BT have already migrated thousands of users over to IPv6 and their latest Home Hub is fully IPv6 compatible.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Redmi 8 Release Date, Price & Spec Rumours

Candid photography at home is helping Swedes to sell houses

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleures séries Netflix