IP Address won't renew

  vixlev 12:40 12 Apr 2010


Hi All,

Recently had Sky B/B installed - all been working fine on my laptop (posting from now) and been given a wireless dongle so we can still use the PC upstairs (line has gone in downstairs!).

It was working all okay till Friday last week and it just stopped working altogether. I've tried everything I can think of, renew, release etc. etc. and it still doesn't do anything.

In fact, when I try to renew it says:
"An error occured while renewing interface Windows Network Connection 3 : unable to contact you DHCP server. Request timed out.

Have since reinstalled XP as the PC was a bit slow etc. and needed clean out and (stupidly) hoped that this might resolve the issues.

I still can't connect to the internet and I've run out of things to try now.. frustration has set in and I'm thinking it might just be easier to get BT to install another line upstairs.

Has anyone got any ideas as to what I can do!?

  mgmcc 08:36 13 Apr 2010

As you're online with your Laptop, the router must be functioning properly and, as you've reinstalled XP in the PC, it's unlikely to be a software issue with the PC. That basically leaves the WiFi dongle which you say you were given. If this wasn't new, the problem may be a hardware failure of the USB adapter itself. You could check that by installing it in the Laptop and seeing if it then connects to the router.

  vixlev 08:45 13 Apr 2010

Thanks for your reply..

It was brand new and works 100% on the laptop which confuses me even more :(

  mgmcc 11:39 13 Apr 2010

Bit of a mystery but you could try performing a "hard reset" of the router, back to factory default settings, set it up again from scratch and see if that sorts the problem.

  brianparkere 08:06 30 Apr 2010

I think you should contact your service provider. May be there is some problem on his part.
click here

  vixlev 08:50 30 Apr 2010

I managed to fix it - after a lot of frustration!!

It was as simple as changing the security type on my router. That was the last thing I thought it would be, but getting desperate I changed it from WEP to WPA (I think thats the right way around) and hey presto the PC now connects first time every time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?