Iomega Zip Drive

  Thereferee21 15:16 23 Nov 2008

I am having problems with this on Vista it wont recognise it. How can i rectify this.?

  bremner 15:39 23 Nov 2008

You don not say what the connection is but so long as it is not parallel click here and this might help

  Woolwell 16:40 23 Nov 2008

I run a USB 100 MB Iomega Zip drive with Vista without any problems. I did not need to download any drivers and the drive was instantly recognised by Vista.

Which version of drive do you have?

  Thereferee21 16:48 23 Nov 2008


I have the Zip 250 USB Powered

  Woolwell 17:03 23 Nov 2008

Have you tried different USB ports?

  Thereferee21 17:11 23 Nov 2008

Yes i have it tels me that FinishSetup.exeEntry pointnot foundThe procedure entry point Get FileVersion Info Size A could not be located in the dynamiclink library version.dll

  Woolwell 18:38 23 Nov 2008

I'm stuck other than I am fairly sure that you have a registry problem with version.dll.

Hope some others can help.

  Woolwell 18:46 23 Nov 2008

You appear to have 2 threads relating to each other. For others see click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?