Internet with wireless network - Voyager 2091

  [DELETED] 12:50 20 Feb 2006

Hello all,

I have smoothly connected wirelessly from my laptop to the desktop that is connected to Voyager 2091 wireless router through ethernet.

The desktop has Windows 98 SE, and the laptop is running Windows XP Professional. A notebook adapter - Linksys WPC54G - has been successful in connecting to the ADSL router without any major problems.

Initially, there were some IP addressing problem (like network getting IP assigned to it), but thanks to this forum that I manually assigned the addresses for this network as follows:

IP address:
subnet mask:
Default gateway:
preferred DNS server:

Now, for internet access on the laptop, I am not sure what settings should I give in Internet options for this wireless network (named 'BTVOYAGER2091-7D'). I expect that it should detect settings automatically but this does not work.

The internet access on desktop is perfect.

This sounds like a minor problem but I seem to miss something. Any help - I'll appreciate it, please!


  [DELETED] 13:25 20 Feb 2006

I presume the SSID you have used successfully via your W98se desktop is 'BTVOYAGER2091-7D', so its the same broadcasted network you are trying to connect to with your laptop, and not next doors who also has a Voyager 2091?

The easiest way to check is the last 3 characters "-7D" which will be different for different installations.

Assuming the above, have you also set a range of IP addresses to be used within your network such as to or are you hard coding each rather then use the default NAT range?

Either ways, assuming you do not have any other devices trying to connect wireless to the same network, setting as the next sequential IP address within your own LAN would be a logical suggestion.

In addition, if you have set MAC Addressing up (good idea), you will also need to add your Laptop's MAC address to the list for your network.

N/B I have no experience with your specific kit, but have read up on wireless networking before getting going with my own recently.

  [DELETED] 15:18 20 Feb 2006

<<<I have smoothly connected wirelessly from my laptop to the desktop that is connected to Voyager 2091 wireless router through ethernet.

I'm not sure that you're going about this the easiest way. It sounds like you are enabling ICS on the desktop and linking to it from the laptop.

It would be easier to not use ICS and simply link directly to the router. Using ICS as you seem to be, might explain the problems that you are encountering. You don't need ICS to link the PC & laptop directly to the router.

  [DELETED] 17:04 20 Feb 2006

Thanks Danoh and Keewaa,

Danoh, as your advice, I have changed the IP address of my wireless connection as which should be the next logical IP address in my network. I did not hard-code each address, it was only the wireless network address that I had to change.

Keewaa, pardon my minimal knowledge of the jargon, does ICS mean 'Internet Connection Settings'?

I made the changes according to the above two suggestions and also gave restart to my laptop, but the result is the same.

Q: Where can I find MAC addressing?


  [DELETED] 09:05 21 Feb 2006

Khocha68, keewaa has a very good point about connecting your laptop directly to your wireless router rather then through your Windows 98se desktop.

I must admit I missed that critical aspect.

But on re-reading, I don't understand your issue. You say you are connected wirelessly from your laptop to your desktop.

Does your W98se desktop have wireless capability for that to happen? I would imagine it does not, especially as you have left it connected via an Ethernet cable to the router.

Are you sure your laptop is not already connected to your router? (I have not seen any of your previous posts which lead you to set IP addresses up manually)

How do you know you are connected to your desktop? Can you access files on the desktop (after you have set file sharing on, of course)?

Your wireless router is beaming out a radio signal which your laptop can and should pick up directly. To do so, your Laptop's wireless settings need to be configured for your Voyager router's details;

i.e. SSID, WEP/WPA security if applied on the router via your desktop's ethernet connection, and most importantly, IP and DNS set to be obtained automatically on the laptop. That way, the laptop is a client device to the router which will dynamically assign it a specific IP address in the range of to

Beware that even on the laptop, you can access the routers settings if you type into your browser's address field, especially if you are already connected wirelessly to the router by having selected the correct SSID, etc.

So you could unintentionally be changing the router's settings when you think its for your laptop.

MAC addressing; we should leave this aside until your laptop is at least able to access internet web sites first. (setting MAC addresses on the router for exclusive access means that only those physical devices with the MAC addresses added to the router will be able to use your wireless network.)

  [DELETED] 11:51 21 Feb 2006

Danoh, Thank you very much for making me realize that what I wrote was mis-guiding.

My laptop is wirelessly connected to the Voyager 2091 router and not to desktop. I also apologize to Keewaa for mis-guiding words and hope this makes things clear.

<<Beware that even on the laptop, you can access the routers settings if you type into your browser's address field, especially if you are already connected wirelessly to the router by having selected the correct SSID, etc.

My laptop cannot access which is the default gateway. The IP address for ethernet adapter on my desktop, to which router is connected, is I try it in my laptop browser to access router settings?

I have also observed that my wireless network is WEP key enabled. Questions:

The profile that my network adapter currently works with has disabled WEP. Am I right in suspecting that this may be a reason for internet not accessible on laptop?

Do you think I need to provide this key to the network adapter for this wireless network, or should the network adapter software automatically pick this key? If I need to provide this WEP key, how can I get my key? Should I be provided a WEP by BT?

I am using the Voyager 2091 borrowed from a friend, and am not trying to access neighbour's broadband.


  [DELETED] 12:50 21 Feb 2006

Khocha68; your friend whom you've borrowed the Voyager from needs to provide you with the WEP keys which have been set up on the Voyager, to be setup on your Laptop.

There is no way you could have got your laptop connected wirelessly to the Voyager if you do not know the WEP keys to do the setup.

I'm getting uncomfortable with this situation....

  [DELETED] 21:23 02 Mar 2006

I'm having problems getting online with a BTVOYAGER2091 - don't know whether related to this thread or not...

- The router has WEP 128/ascii enabled. At first, I was able to connect to the router with my laptop, though not to the outside world. After some time on the phone to BT, the woman made an odd claim, that it is possible to connect to the router using the wrong password. It turned out that I'd been given a password where the first character was Y, when it should have been y.

before discovering this, she'd had me looking up the IP address assigned by the router. This was - which she recognised as a problem - it should have been in the range as specified in the DHCP settings in the router config.

- after changing the password, though not immediately, but not after doing anything else identifiable, I eventually DID get online.

This worked fine for a few days - then stopped, and I'm back to square one - the laptop sees the router, and connects to it, but it gets an IP address 169.x.x.x. and doesn't see the outside world (or indeed the router's config at The password is correct - case perfect. If I hookup to the router with an ethernet cable, all is well.

Any ideas? Any more info required?

Any help gratefully appreciated.

  [DELETED] 21:47 02 Mar 2006

169. indicates it is not receiving an IP address from the router's DHCP, therefore might not be connecting at all, despite what it appears to say. Search for networks again and try connecting, disable sioftware firewalls, try disabling all wifi security then you know if this is the problem and if so reset all the security again.

Also start a new thread if you have other problems.

  [DELETED] 12:01 03 Mar 2006


Adding to keewaa's suggestions, did you try to manually assign a 192.x.x.x address to your wireless network? Mine worked perfectly after I doing this.

Just to add that my missing WEP key was the only missing thing for my network...and interestingly, I found it written on router's bottom. My network is fine now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple