Internet Time Server

  [DELETED] 11:23 19 Dec 2003
Locked

Am using Windows XP and have selected the option to synchronise with a time server every 7 days. As I don't leave my PC switched on continuously it often misses the update. Can I edit the registry so that the time updates say once per day. My clock is losing approx 1 minute per week and I know it's probably nit picking! I remember reading how to do this in PC Advisor a few months ago but have lost the mag.

  johnnyrocker 11:51 19 Dec 2003

why not sync with atomic clock?

johnny.

  [DELETED] 12:03 19 Dec 2003

This link click here is for Win2000 but it might work for XP, Phil49.

  [DELETED] 13:12 19 Dec 2003

Thanks guys. I'll try the atomic clock solution. I've also had a look at MAJ's link to the Microsoft Knowledgebase article. Looks like Win XP is not quite the same but I've changed SpecialPollInterval to 86400 (was 604800) and will see if that works following a reboot.

  [DELETED] 13:22 19 Dec 2003

Have just rebooted the machine, updated the time and note that the next update is scheduled for the same time tomorrow. Success!!
Thanks again guys.

  [DELETED] 13:32 19 Dec 2003

Just to clarify for future searchers. Run Regedit and navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\W32Time\TimeProviders\NtpClient

Double-click on the "SpecialPollInterval" entry and change the Value to 86400 (Decimal) or 15180 (Hexadecimal), click OK and Exit the registry, then Reboot the PC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The Huawei P20 Pro is the best phone for artists, designers and photographers

The best Amazon Prime Day Apple deals 2018

TV & Streaming : comment regarder la Supercoupe d’Espagne ?