Internet Explorer won't explore

  User-2A1A8EED-B1B2-454F-8F199443AE648272 13:28 30 Mar 2009

Working on my friends Fujutsi-Seimens laptop running Vista home through a Belkin router on Virgin,AVG 8 IE7 and now IE8 and firefox 3.The problem being it won't browse or open web pages,it connects to windows update and downloads them,Msn Messenger works ok.But it will not open any web pages saying it can't connect.Have switched off windows firewall(no other firewalls).Tried connecting thro another unsecure next doors router,still same prob.Tried diognostics Windows says connected and no probs,but can't even get on IE or Firefox can,t get router page ethier.So I think Laptop is prob.Advice please.

  birdface 15:25 30 Mar 2009

Try command prompt and type in ipconfig /flushdns small gap between ipconfig and forward slash or it wont work.Ok.It should tell you dns cache has been flushed if so reboot and see if it makes any difference.

tried it no response just a quick flicker,also tried dns renew.

  birdface 13:01 10 Apr 2009

Did you remember the little gap between ipconfig and forward slash.

  birdface 13:10 10 Apr 2009

have you tried .Tools.internet Options.programs and make sure make internet Explorer the default web browser is ticked.Apply Ok.If your friend has a different ISP it could be an MTU or TCP problem.

Tried them they're on virgin and their desktop works ok.Firefox won't connect now

  pepa31 19:35 10 Apr 2009

i dont know a lot about computer but may be try go to start go to help and support then click on system restore restore your computer to an earlier time when you know it was working properly this might sort the internet browsing fault id try this first hope this helps.

  birdface 20:17 10 Apr 2009

No mention of any Anti-Spyware programs.Have you ran any of the security programs to see if there is any problems.

If you have Spybot or Spywareblaster downloaded make sure you do not have, Disable the IE home page settings ticked.if so untick it.

Ran anti virus and spybot found alot of rubbish and deleted it but prob still exsists,tried system restore back 3 months.May have to do a full back to manufactures settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?