Internet Explorer Very Very Slow

  Legslip 13:24 10 Sep 2012

Pals PC running Vista. He can search fine with Chrome but IExplorer has the rotating search ring going for ages. I have removed IE9, IE8 and we are now down to IE7 with the same problem. I have deleted Temp Files, Cookies and Search History. Also have run Superantispyware & Malewarebytes with no serious results or impact.

Any solutions?

  onthelimit1 13:44 10 Sep 2012

Have you tried reverting to default settings (IE options, Advanced, Reset)?

  Legslip 13:52 10 Sep 2012

Will Give it a whirl!!

  Legslip 13:56 10 Sep 2012

Done that, makes no difference.

  Legslip 14:09 10 Sep 2012

Thanks jockeyed. will carry out your instructions. however I have re installed Internet explorer nine from scratch and the problem still exists I have tried it in safe mode with networking and it runs fine.

  Legslip 14:32 10 Sep 2012

Think I am getting there. it may be the Adobe shockwave add-on that is causing the problem I'm going to remove it and try again . will advise outcome

  Legslip 16:43 10 Sep 2012

Yes it was the shockwave add-on that was causing the problem I have removed it using the Adobe uninstall software but when I go back into Internet explorer it still shows shockwave among the add-ons, but disabled.

  Bris 19:31 10 Sep 2012

Like you I had the same problem and indeed it was a shockwave add-on that was causing the problem. Got over it by disabling the add-on then downloading the latest version. Easiest way is to go into control panel and double click on the Flash icon then choose "update" but watch out as it also tries to download Google Chrome. Not sure about this but I think it was the Shockwave update of 4th August that caused the problem but the latest version on the Adobe site seems to fix it.

If you click on Start then right click on the IE9 icon and choose browse without add-ons you can then disable shockwave from there as it shows more add ons than you would see normally, this will then enable you to download the latest version.

Hope this helps.

  Legslip 00:04 12 Sep 2012

Thanks Bris. finished up uninstalling all adobe products and then re-installing. this has appeared to resolve the problem. thanks everyone for your input. appreciated

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)