internet explorer title bar lost!

  QUADDRA 01:32 17 Jan 2005

Probably something simple but for some reason the title bar where you can type click here etc has vanished. Any ideas on how to get it back?

  ACOLYTE 01:39 17 Jan 2005

Right click the title bar and tick address bar?

  QUADDRA 01:47 17 Jan 2005

Already checked this but it has a tick, so just in case I clicked it again but no difference!

  QUADDRA 01:53 17 Jan 2005

Probably something simple but for some reason the title bar where you can type (www. pcadvisor . here etc has vanished. Any ideas on how to get it back? Thanks

  Djohn 02:05 17 Jan 2005

I think you mean the "Address Bar"? If so, right click where it should be and click on the title Address Bar to place a tick there, that should cure it but if not, look along the Address bar area to see if you can see a vertical line, move your cursor over it click and hold to drag your address bar back into view again.

  Djohn 02:11 17 Jan 2005

left click on the view Icon on the toolbar, left click again on tool bars and select from the drop down menu by placing a tick against "Address Bar".

  Djohn 02:15 17 Jan 2005

Fixed by MAJ. Copy of his reply below.

It's probably got dragged up or down to the next toolbar gcs_uk, right click on the toolbars and untick "Lock the Toolbars" look for the word "Address" or two little arrows on the toolbar above or below where your Address bar was.

If you see it drag it out while holding down the left-click button on your mouse. If you get it back, right click on the toolbars and tick "Lock the Toolbars"

  QUADDRA 02:26 17 Jan 2005

Thanks Djohn & ACOLYTE
But still not working...

Its where you type www. website you want .com .co .uk ….. Etc. Anyhow still tried both your suggestions but still nowhere to type a web address directly.
I didn’t notice when it disappeared so don’t know if its something I did by mistake or something that just happened. For the last hour I’ve been trying to get it back the same way you have suggested and checking out Microsoft’s help site without any success. So still looking for the answer.

  QUADDRA 02:41 17 Jan 2005

Fixed it,

Not quite sure how this worked but what I did was got rid of the new ebay bar, and that sorted it, now reloaded the ebay bar and everything is back to normal strange but true…

Anyhow thanks everyone, alls well that ends well, now I can sleep, you know how it is.

Thanks again....

  Djohn 02:58 17 Jan 2005

OK, Try again. Right click on the toolbar and from the menu, click on Lock The toolbars to remove the tick. I'm sure you will find it if you look closely as in the post at 02:15.

9 times out of 10 this is what will have happened and it just takes a little searching to find it and drag it back again, its usually moved over to the right at the toolbar and needs dragging back. Once done don't forget to right click on the toolbar and replace the tick in Lock the toobars.

I'm logging off now but will check back later on today, If required, we will do some screenshots of your browser so that we can see it.

To do a screenshot of your browser, open it up and hit the print-screen key on your keyboard, open paint and from the toolbar choose Edit then Paste.

Save the image as a jpeg file to your desktop then close paint and go to this site to upload your image. click here use the Browse button to find the saved image on your desktop and click on it.

It will upload to the site, as soon as you see the image on the site copy the new URL that is given and post that back in this thread.

We will be able to go to the link and see what your browser looks like and offer further advice.

Sorry if I have given you basic info that you already know but best to be on the safe side.

  Djohn 02:59 17 Jan 2005

But the info will do for anyone else that has the same problem. ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)