internet explorer problems

  alibob1526 11:19 22 Feb 2011

My laptop is on windows 7 64bit. recently I find that clicking on IE I get the message saying (webpage unnavailable). I have gone through checking troubleshoot, no luck. I have tried downloading the new IE 9, but am told I have a newer version already installed, what can be newer than the newest?.
When I check I get in the search bar,(click here) which it cannot find and I dont know where this came from. My internet connection is fine, I can use Google,but what has happenend to IE?
PS to those that answered my query about burning cd/dvd's, Thanks, problem solved due to your help.

  Ventad 14:17 22 Feb 2011

Do you have the 32 bit IE8 on your computer? some items do not run on the 64 bit IE8. I mainly use the 32bit on the laptop because of this.

  Bris 16:30 23 Feb 2011

Have you tried Ventads suggestion yet? If you are not sure how then click on the start button then all programs and look for Internet Explorer. If you see two versions one with (64 bit) after it then click on the other one, this will load the 32 bit version. There are problems with the 64 bit version at present.
Having had a look around the web it would appear that the reason you are getting your problem is that when you first loaded IE you didnt complete the setup procedure and its trying to get back to it but cant, so suggest you uninstall IE and re-install it then complete the setup when requested.

Before you do the above you could try this:
Go into IE then tools then Internet options then look at the home page box. If there is more than one entry then delete all but one leaving one that you recognise.

You could always try Firefox.

Hope the above helps.

  birdface 14:57 24 Feb 2011

Make sure you have compatibility view ticked under tools.
And go to all programs and open the 32 bit internet explorer and use that just like ventdad says.

  birdface 21:13 25 Feb 2011

or maybe try command prompt and type in ipconfig /flushdns and press enter on your keyboard.
it should tell you dns cache has been flushed if so reboot and see if it makes any difference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)