Internet Explorer and Port 3714

  Andanotherthing 18:28 07 Jun 2006
Locked

I use Firefox as my browser but other applications like Google Earth and Outlook Express need Explorer. Too often IE will not run and I have to go to its tools/internet options/connections/lan settings and delete the port (3714) and the ip address it has chosen - apply the delete -then it works fine. Is there a way of stopping IE misbehaving like this?

Thanks

  [DELETED] 19:00 07 Jun 2006

That happens when you are going through a proxy. Try making sure the box is ticked to go directly to the Internet.

  [DELETED] 19:03 07 Jun 2006

Sorry, meant to ask what IP address is it connecting via? You should be able to trace the server.

  Andanotherthing 19:12 07 Jun 2006

Thanks Octal. I've unchecked use proxy and checked automatically detect settings - let's hope that does it. Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple