Internet explorer homepage reset

  another1 00:03 30 Jul 2003
Locked

Hiya. My home page has reset itsself. Whenever I choose tools => internet options I get a message stating.

RESTRICTIONS

Operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.(?!?!)

Running win 98se
IE(6. something)

  powerless 00:17 30 Jul 2003

Start > Run > Type: regedit

Follow the path to:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\NoBrowserOptions

Double click NoBrowserOptions and set the value to 0

Or this little script will do it for you click here

Before you do this backup the registry click here

  powerless 00:20 30 Jul 2003

Sorry forget the second link it applies to XP only

  another1 09:52 30 Jul 2003

Thanks......but!

Edited Regisrty as you suggested. Will STILL not let me reset home page, the option is greyed out in the general tab. Don't much fancy the idea of using that script. Any other suggestions on how it got restricted in the first place would be great.

  Jester2K II 09:56 30 Jul 2003

What has it reset to?? You may have been Hijacked and telling us the webpage will help us tell you which program has done it

  Wes Tam ;-) 09:57 30 Jul 2003

another1 this site might help you: click here

  Wes Tam ;-) 10:07 30 Jul 2003

another1 there's also a Windows 98 Annoyances Forum at click here which discusses this message.

  Jester2K II 10:19 30 Jul 2003

In Regedit, navigate to this key:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control
Panel

In the right-hand pane, right-click the "HomePage" value, then select
Modify. Change it to: 00 00 00 00

Also change either or these to zero 0 instead of 1 if present:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explo
rer] - DWORD "NoSetHomePage"=dword:00000001

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet
Explorer\Restrictions] - DWORD "NoSetHomePage"=dword:00000001


If you don't have this key, browse to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

and in the right hand pane, double click "Local Page" and set equal to
"C:\WINDOWS\System\blank.htm" (no quotes) which will hopefully set your Home
Page to blank and then allow you to subsequently modify it using Internet
Options.

Exit regedit and reboot.

When you reboot, you should be able to change the home page again.

  another1 20:40 06 Aug 2003

Thanks to all. Have got the problem sorted. Sorry for the delay in replying.

Again thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?