Internet Explorer / Firefox / Spybot not working!!

  Kate1801 13:07 06 May 2009

Hi - My laptop is running Vista and has been fine since I got it in November. I recently downloaded Google Chrome to give it a try and now, maybe conincidently, nothing else seems to work! Internet Explorer gets the message "Internet Explorer is not working - windows is trying to find a soloution blah blah blah" and shuts down. This happens with add-ons disabled, after being reset, being run as an administrator. I tried to download firefox which also says that is is not working when I try to open it. I downloaded spybot (I run AVG also) just in case and strangely enough when I try to open that I get the same message as with Internet Explorer??? Does anyone have any ideas? I know the logical thing to do is to uninstall google chrome but if I do that I have no way of getting onto the internet at all if it doesn't fix the problem so am a bit loathed to do it. Also I am sure that, if only for a day or so, I had them both running on the machine? I would really appreciate any help anyone can offer :)

  brundle 13:31 06 May 2009

System Restore and/or System File Check ( click here )

  Kate1801 13:36 06 May 2009

Should have said in previous message, I tried to do a system restore and it went through the motions but then at final stage said that files could not be written and therefore restore could not be completed. This happened several times when I tried and I did try different restore points to no avail.

  Kate1801 15:50 06 May 2009

Firstly thanks for the reply brundle - much appreciated.

Ok following on from this I did the system file check as suggested and this is the error message I got:
verification 100% complete.
Windows Resource Protection found corrupt files but was unable to fix some of them.
Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log

I am now completely at a loss and a bit concerned that things are not looking good for my laptop! Please someone reassure me!!!

  brundle 16:21 06 May 2009

Reboot in Safe Mode and try the SFC, also check your hard-drive for errors ( click here ). It's not too hard to open the CBS.log file for reading (that's where the results of all SFC operations are catalogued among other things) but actually interpreting it is more tricky, and it will probably be enormous anyway (30+MB on this laptop that only had Vista Business installed a month or so ago).

  Kate1801 20:03 06 May 2009

I've rebooted in safe mode, tried system restore again and checked hard-drive for errors. Still getting no where. Same message coming up about resource protection found corrupt files - system restore is saying error writing to disk. Don't suppose any other suggestions??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)