Internet Explorer 6 - some components wont install

  Halmer 14:55 20 Feb 2003
Locked

I curently have version 5.5.

I have tried to update to 6.0 but four components wont install including the browser. To be honest unless I'm going mad I thought that I had version 6.0 or at least I have had it installed at some time in the past. Dont know where its gone to tho'

I'm sure that I recall having to remove 5.5 first or something. Can anyone help please?

  worf 15:06 20 Feb 2003

Go to START/SETTINGS/CONTROL PANEL and then select ADD/REMOVE programs. Scroll down until you find Internet Explorer. Once you have found it double click it and it should come up with a repair option. See if it works.

  Halmer 15:16 20 Feb 2003

worf!

  Halmer 18:33 20 Feb 2003

please?

  VoG™ 18:35 20 Feb 2003

Look for Microsoft Internet Explorer

  Halmer 18:57 20 Feb 2003

It says Microsoft Outlook Express 6 in the Control Panel but no reference to Microsoft Interner Explorer.

I'm confused!

  VoG™ 19:17 20 Feb 2003

You could try getting rid of IE altogether, then starting from scratch. Before you do this, make sure that you have a version of IE on a cover disk otherwise you could end up in a pickle.

click here

  Halmer 21:09 20 Feb 2003

I'll give your link a go.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts