internet dailup login keeps appearing during games

  steamboat 16:12 26 Aug 2003
Locked

Hi
Can some one help me as my internet explorer dailup login box appears on the desktop after booting up and has started to appear while playing red faction II and dungeon siege.

windows xp


Thanx

  spikeychris 16:17 26 Aug 2003

Go to start and run and type msconfig, click the startup tab, is there anything there that looks like it wants to dial up? Have you got Outlook express set to check for new messages? Have you got a Lexmark printer? Have you got any scheduled tasks? Have you checked the startup folder?

Chris

  spikeychris 16:21 26 Aug 2003

BTW RE: startup folder, looks unlikely as it kicks off whilst you are playing. But to check anyway..

Have you checked the startup folder?
To remove Dial-up Networking from the Start Menu:

1. Go to Windows Explorer.

2. Click on the C drive on the left side of the screen to show the folders on your hard drive.

3. Double-click on the Windows folder. This should show you the contents of that folder.

4. In the Windows folder, look for a folder called Start Menu and double-click it.

5. In the Start Menu folder, look for a folder called Programs and double-click it.

6. In the Programs folder, look for a folder called Startup and double-click it.

7. Dial-up Networking should be in this Startup folder. Just delete it.

Or tick the never dial a connection in IE options

  Peverelli 00:23 27 Aug 2003

Try spikeychris's last suggestion first (No.8?), 'tis the easiest solution and quite likely to do what you want. Don't forget to come back and tell us whether it worked or not ;O)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?