Internet connection problems on client computer

  Emporio 16:05 22 Dec 2005

I have a connection problem. The first day I connected my wireless Belkin DSL/cable router I was able to connect on both of my laptops at the same time. I installed the PCMCIA cards on both laptops. The speed and the manufacturer of both network adaptors and routers is same.

I am currently able to connect to the internet from my main laptop to which the router is connected. I have viewed the internet connection settings on both laptops. My main laptop has 2 icons first one is wireless network connection enabled, Belkin 802.11g Network adaptor the second icon is Local Area Connection Enabled, Shared, Firewalled Intel (R) Pro/100 VE Network.

On my second laptop the client one the network connection settings has 3 icons. First icon Network Bridge Enabled MAC Bridge Miniport, the second icon is Wirless Network connection, enabled Bridged, Belkin 802.11g Network Adaptor, the third icon is Local Area Connection Network Cable Unplugged Intel (R) Pro/100 VE network.

I have run the connection wizard first on my main laptop then rerun it on my second laptop. I had a problem with network setup. The only displayed to select from was the Local Area Connection, when I selected that "The wizard found diconnected network hardware device".

Currently on the 2nd laptop the signal strength is low.

Please can somebody help, so that I can connect to my second laptop.

  mgmcc 22:18 22 Dec 2005

I don't know what the "Network Bridge Enabled MAC Bridge Miniport" is, but I would suggest you right click the Wireless Network Connection and select Remove from Bridge, then see if that gets you connected to the Host PC. I have a Belkin PCMCIA Wireless Network Adapter in a laptop but don't have it bridged with anything.

  Emporio 10:17 24 Dec 2005

Thanks mgmcc, I appreciated all your help for these few weeks. I disabled the bridge and manually entered the ip address, subnet address, default gateway etc and it seemed to have worked. Also thanks for helping me choose the correct router, it made life easier from the start. Thanks once again for all your help and support.

  Emporio 10:19 24 Dec 2005

Thanks for all your help and support once again, I appreciated it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts