Internet connection but no web-site connection

  Creditman 13:36 10 Aug 2003
Locked

Using Saga as my ISP on Windows XP home I connect ok & the background screen (M/S I/E supplied by SAGA)appears.Then, instead of my home page I get an error message to the effect "cannot find server". Same thing when I try to call up any of ny Faviourites. I eventually succeed but only after disconnecting & reconnecting (sometimes more than once). This problem occurrs most times when I try to connect to Internet, but not always so I don't think any of my connection settings are at fault. I often use the Internet key on my keyboard & this nearly always has the result described. Any suggestions please how to avoid/overcome this ?

  MichelleC 15:00 10 Aug 2003

I assume it's dialup. Try updating your modem driver via device manager, plus repairing ie via add/remove.

  arnolddog 22:22 10 Aug 2003

i get the same problem but if i hit refresh or home then the home page appears i assume its my firewall as problem only started when i installed it.

  Stuartli 23:29 10 Aug 2003

Have you set the Saga website as your default home page from Tools>Internet Options>Connections?

  Eastender 23:43 10 Aug 2003

Perhaps you should try another ISP. As an energency set up a DUN using 0845 1121212 and any user name and password. This service is provided by Freeola. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?