internet connection hacked!

  User-637845DF-0B9F-46E2-90B7AABEC7262D6D 13:08 23 Nov 2004

Hi Guys, Whilst downloading a piece of software, my antivirus warned of a hack attachment and supposedly neutralised it. Immediately afterwards my internet connection was taken over and I cannot access the net via my main pc. I deleted the software download and scanned my pc for any evidence of the hack file, with no success. I removed my adsl modem software and reinstalled but when I try to add a new dial up connection I receive the message:"Cannot load the remote access connection manager service. Error 711. The remote access manager could not start. Additional information is provided in the event log". When I start my pc up the modem connects to the adsl connection, so I assume the hacker has access to my pc. With this in mind I have disconnected the modem and changed all my passwords, but I cannot gain control of the connection. If anyone has any ideas how i can trace the malicious files so I can remove them I would be most grateful.

  JoeC 13:10 23 Nov 2004
  § 13:28 23 Nov 2004

lobo69 have you tried switching off System Restore, restarting in Safe Mode and then running your AV?

  § 13:32 23 Nov 2004

If that doesn't work run HijackThis and post the results here - Nellie (apologise if that is not the correct name) is hot on spotting malicious entries.

fanx joe,
But settings are correct so cannot see why still receiving error711? Need to find the files that are corrupting dial up connection as if I attach modem to adsl cable it connects ok, but I cannot access it! scary.

Fanx guys.
No joy with av or hijackthis. Both came back null.
Have narrowed down my issue with network connection to remote access connection manager and remote access auto connection manager both of which I cannot restart. According to the ms website, the only evidence of thisI can find is related to xp sp1 reinstall?? click here;en-us;329441
Iam running win2000 and the reg keys they suggest changing do not relate to mine? so Iam reluctant to change these settings at the mo. When I try to start up RACM Iam denied access to changing the settings even though Iam administrator with privelages.?Does anyone know of any other way to start up these settings, as it seems to be the only fault preventing me setting up my isp network settings?Tried a repair with os disc but no luck and even restored back ups but still no luck.


  _funkydude_ 02:17 25 Nov 2004

did you not have a firewall which could have stopped all this?
click here

cheers funky,

Yep zone alarm pro! Obviously I need to adjust some of the settings!

  GANDALF <|:-)> 10:40 25 Nov 2004

A firewall has nothing to do with this...have you had a read at click here


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?