Internet connection

  phil.smith 17:01 24 Aug 2003
Locked

I used to have to click on the Internet icon to enable dialup connection. Now the dial up connection appears during startup and begins to automatically dial - how can I go back to having the dial up only when I click on the Internet icon?

  alan 2273 17:27 24 Aug 2003

What OS are you running If it is XP go to control panel-internet options and check under connections which circle has the spot in it.

  phil.smith 10:04 31 Aug 2003

I'm running Win 98

  [DELETED] 10:30 31 Aug 2003

Its possible you have spyware installed download, update and run Spybot from click here .

I would also suggest you run your anti-virus check as a precaution

  [DELETED] 10:45 31 Aug 2003

Have you got your settings in Outlook Express set to "Connect even if working offline"? (Under Tools>Options>General tab)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple