Internet Access issue while working fine before

  Jean-PhilippeLe Coq 10:44 30 Sep 2014

Hi Guys,

I spent a couple of days on different forums online to fix this issue I have. My issue is at work. I am not really IT expert but apparently I am the only one who knows a little bit about computers. So, we have different computers (desktop PC with windows 8.1) and they are all connected with ethernet cable to s switchboard itself connected to our building/office internet.

They are all working fine with access to internet and network. One of them started to not have access anymore to internet. I can ping the printer also connected to the network but I can't ping any other computers from the network. The ip address config and DNS are all set up in automatic. I tried to connect another computer to the same socket in the wall and it is still working so the issue is not coming to the switchboard but to the Desktop Config iteslf.

The ip addres automatically configured is completely different from the other ones on the network and when I try to change it manually with the right default gateway, DNS, Subnet is still does not access internet.

I have noticed that the McAfee antivirus is expired and I thought either the firewall or this fact could be an issue but some of the other computers do have the same McAfee system with sometimes firewall on sometimes not and sometimes expired as well but they still have access to internet.

So, yeah I am a bit lost here and I am not sure what the problem could be as it is a new computer and it was working fine until two days ago.

Nothing have changed in the configuration.

Anyone has an idea?

Thank you

  BillSers 11:22 30 Sep 2014

Try resetting the pc's TCP/IP Stack, it won't do any harm: click here

  Jollyjohn 12:39 30 Sep 2014

So what does the Windows troubleshooter respond with if you troubleshoot the connection?

What error message - if any - do you get?

Obvious things to rule out - the cable, properly connected at both ends and no little yellow triangles in device manager.

  bumpkin 13:46 30 Sep 2014

Not familiar with 8.1 but try this. At command prompt type ipconfig /release which should zero everything, then type ipconfig /renew

  Jean-PhilippeLe Coq 17:42 30 Sep 2014

Hey Guys,

Sorry for the delay, so to answer Jollyjohn first: The troubleshoot did not bring any error back and I tried another cable (which worked with another computer) and the result was the same.

I also tried the ipconfig/release trick but I had a message back saying :No adapter is in the state permissible to operate

And finally, big thank to Billsers as the winsock process worked very well. I did read about the winsock in other forums but I was not sure to understand it completely. That command worked very well so thanks guys

  bumpkin 19:57 30 Sep 2014

Good result, green tick on bills post so that all know it is sorted and how.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Frida Kahlo's life, art and legacy explored in Google's new giant online collection and app

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?