Intermittent loss of Internet. Modems both report access denied

  southhead 14:06 17 Dec 2011
Locked

My ISP is Orange. For several weeks I’ve been loosing my Internet connection for periods ranging from an hour up to six hours at a time, but it’s getting steadily more frequent. I normally connect to the Net via a Belkin Router. The Orange help line people tell me there’s no problem with my line, so I suspected the router. I did a factory reset of the router, and it reported “Your ISP did not accept the settings shown”. I’ve checked the settings and I’m sure they’re correct. (username and password definitely are) Just as a test, I ran my old PC which connects to the Net via a Speedtouch modem, and this also fails to connect saying “Access was denied because the username/password was invalid on the domain”. Once again I know they are correct. As both router and modem are reporting similar problems is it possible there is a problem with my ISP? A bit of advice would be most welcome please, before I try Orange help again.

  southhead 09:23 18 Dec 2011

Buteman:

Thanks for your reply to my query. I omitted to say that I don’t have a separate modem and router. It’s a Belkin wireless modem router connected to the PC with an ethernet cable. I’ve made sure the password and username are correct. As you suggest I’ve tried switching off for a while and then back on, and eventually, after repeated attempts, I can reconnect. Once reconnected to the Internet it will stay connected, it’s just the initial connecting which fails repeatedly.

I suspect the Belkin device is faulty but, as I said in my post, I dusted off my spare PC and tried to connect to the Net with the Speedtouch modem which I previously used with it, and I get the same report, i.e. “username or password invalid”. Which makes me wonder if it’s a problem at my ISP’s end.

Thanks again, I’ll keep the modem/router powered up for now in order to remain connected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

How To Master The Curvature Pen Tool

Beats Studio 3 Wireless review

OnePlus 6T : date de sortie, prix et autres rumeurs