Intermittant web connection problem

  shamone79 10:50 25 Sep 2005
Locked

Hello. I am having an intermittant problem connecting to the internet at times and it's only since my AVG software picked up a virus ( I-Worm Bagel). I have removed it from my computer but suspect it may have done some damage. What happens is that I will dial up and connect to the server ok but the computer will either take ages to receive information or wont receive it at all. At first I thought it to be a server problem, phoned them and they said they have no problems (Tesconet). I then tried to connect to a pay as you go server and exactly the same problem was occuring. I then took it to be problem with my PC. I carried out a system restore to a previous good operating time and it started working straight away. A couple of days later the fault has returned but not all the time because I am here now! It is getting very frustrating and I know of no checking software on my PC. I do not want to do a full recovery if possible. Can anyone help? Any help will be gratefully received.

  johnnyrocker 10:56 25 Sep 2005

run a full set of anti spyware spybot adaware etc plus virus scan with system restore disabled if you have xp that is.


johnny.

  shamone79 11:45 25 Sep 2005

I have spysweeper installed. Do you mean scan the computer with it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)