Interactive buttons not working

  steve263000 07:02 16 Apr 2005

this is old one of mine, but still not answered. I have tried using MS FP interactive buttons on my site to link to other pages. As far as I can tell, I have followed all the instructions, and they work well in the browser preview. However when uploaded, they show up but when the button is pressed to link out all I get is the red square that indicates that the picture behind is missing. There is no point in putting the address in as I have taken all the buttons out again. Has anybody got a clue?

Otherwise I would like to put a menu in there, but as I do not write html, that is awkward. There are plenty of free ones out there, but when I try to put my details in, it all gets messed up. Does anyone have a simple one that can be easily uploaded to a site?

  Forum Editor 08:17 16 Apr 2005

to the server - are you doing it from within FrontPage? If you are not, and you're using one of the dedicated FTP programs you can hit this kind of problem. FrontPage needs to generate special files on the server to make hover buttons work.

  steve263000 08:04 17 Apr 2005

I am publishing using a FTP program. Terrapin. Would it be easier to upload straight from FP? My host is NTL world, and as to whether they support extensions, I have not got a clue. I have not had any other problems with them. How do I find out?

  steve263000 08:39 18 Apr 2005

Thank you all for your help and suggestions. I will get on to NTL to see if they do support extentions. If not then that is it. I am going to close down the post now, as it seems there is a bit I have to check out. If any more members want to write with information, then please feel free. Once again thanks to the responders.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?