Intellipoint optical mouse

  skell 18:21 22 Mar 2003
Locked

Hi,

I have an optical mouse which seems to be working ok but after reinstalling windows I am unable to install the setup programe from the Itellipoint install disk so I can assign different functions for the mouse. It starts it's setup, then stops, showing an error "unble to locate file ( shows different file each time ) in windows temp folder. Can anyone help pleace? system - Win98se

Good evening skell, just in case you have a damaged / corrupted install disc, may I suggest that you download the latest version of intellipoint from microsoft. If this fails to install, we can investigate the problem further. But a fresh download is probably the easiest starting point.

Regards, Mr. Mouse.

  graham 21:23 22 Mar 2003

As Mr. Mouse says, click here

  skell 16:15 24 Mar 2003

Hi guys,

No joy with fresh install. Came up with same error
1101 'windows/temp'(different file everytime) verify that the file exists and you can access it.

Any other suggetions would be appreciated.

S.

  leo49 16:49 24 Mar 2003

This MS knowledge paper deals with this exact error:

http ://support.microsoft.com/?kbid=329354

Remove space after http

Regards

Well spotted leo49, looks like the guilty culprit.

Mr. M.

  skell 16:09 26 Mar 2003

Checked the web site, followed instructions, problem solved. :)

Thanks for your help guys.

S.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?