Intel Processor Information

  23790954 17:41 06 Nov 2009

Hello to all you good forum members again.
I have just built a new desktop system, using an MSI P45C/P43C NEO motherboard, and have installed 4 gig of DDR2 memory. The processor I purchased for the system, and I am using is an Intel (R) Pentium (R) E2200 which runs at6 2.2 Ghz.
I am very disappointed with the performance of the system, as I upgraded it from a socket 939 system which had an AMD Athlon 64 3700+ processor installed. Since upgrading I have been informed that the intel E2200 cpu is a low end processor,which I found strange after reading the feedback and reviews on them on e'buyer.
The manual for my Intel motherboard states that any of the following processors can be installed on the motherboard:
Intel Core tm Extreme/Quad/Duo, Pentium dual core and Celeron Dual Core processors in LGA 775 Pack.
Being in my 70's, I only use my computer, either to surf the web, print the odd label, and play games of cards on.
As I find all this information relating to single, dual, and quad core difficult to understand in relation to what each processor is capable of carrying out, e.g. two tasks at once etc., I would like some advice on which type and size of processor would fit my requirements, which are not excessive.
I would just like my system to run reasonably fast in everyday normal computing.
Many thanks to anyone willing to give me advice on this matter.

  GaT7 17:57 06 Nov 2009

In practice, the dual-core E2200 should be better than the single-core 3700. You probably even have double the RAM installed in your newer system.

Something else must be the matter. What OS are you using - WinXP / Win7 / other?

I have similar systems to yours & the dual-core setup with double the RAM easily out performs the single-core system. The difference is quite clearly noticeable when multi-tasking. G

  23790954 18:12 06 Nov 2009

Many thanks for your help Crossbow7. I am using Windows XP Pro. The system appears to work fine in some areas, but when I switch on the system initially, a narrow white line travels along the bottom of the monitor, from left to right, at a medium pace, before the system starts to show the windows XP logo etc. This did not happen with my socket 939, which used to go directly onto the Windows XP Logo reasonable fast. When attempting to start some of the software programmes, or logging onto the internet. when I put the cursor on e.g. connect, it actually does nothing at all, for about 5 or 6 seconds, before it registers and starts logging on. These did not happen with the 939 system, and I do find them irritating after trying to upgrade to a better system. It actually makes me want to revert back to my old system.
This is my first build with an Intel processor, and I am rather disappointed in it. I have built many, many AMD systems.
The only slight trouble I had when building the system, was when I found the heatsink and fan rather difficult to fit to the motherboard after installing the CPU.
Many thanks for any information you can give me on the matter.

  GaT7 18:18 06 Nov 2009

Looks like the install didn't go too well. Did you install all Windows-related & driver updates after the initial Windows install?

These days Intel CPUs are actually better than their AMD counterparts. Something else seems to be the matter & not the CPU. G

  GaT7 18:24 06 Nov 2009

Are there any conflicts in Device Manager? These will show up as exclamation marks.

Right-click the My Computer icon > Select Properties > Hardware tab > Device Manager. G

  23790954 18:33 06 Nov 2009

Everything in Device manager looks o.k. Nothing out of place. I have ordered a new type Heatsink/fan, which has been despatched, and should arrive tomorrow. A type that easier to fit. I will fit that when it comes, and see if there is any improvement, failing that I will have to do a format and reinstall of the system.
If you do think of any other reason this has happened I would appreciate your input.
Many, many thanks in the meantime, Crossbow7, I was going to buy another bigger CPU, but as you say this one should suffice, I will try and sort the problem.

  GaT7 18:54 06 Nov 2009

Did you install ALL the latest updates as I asked before? This includes Windows own click here, motherboard, graphics card, etc.

If you can experience my 2 systems - an AMD single-core S939 & Intel dual-core E2180 - firsthand, you won't have any doubt which one is better, especially when multi-tasking. G

  23790954 21:24 06 Nov 2009

Yes Crossbow7, all updates have been installed, including motherboard, graphics card, and Widows XP. I even went onto the MSI website, and used their automatic update service to make sure everything was up to date. I have even tried various internet security suites, in case it was something to do with that, but to no avail.
I have decided to leave the Microsoft free internet security suite on the system, as I find it least problematic. I can only think that it
is possibly something to do with the format and clean installation of the drivers, software etc.
I never install these in any sort of order, but it looks like I may have to do a format and install again. I have even tried several hard drives, using Acronis True image to make a clone of the hard drives, but they all do the same.
The only other thing I can enlighten you with, is when the system appeared to be slower than the socket 939, I operated a switch on the motherboard, which was supposed to increase the speed of the motherboard, to a slightly higher speed. When I switched this switch to do so, the computer would not even boot up, and I had to replace the switch to its default setting to allow the motherboard to boot correctly. I would have thought that with the switch being there for that purpose, it would still have operated correctly.
Anyway, many thanks for trying to help me Crossbow7.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)