Intel pro 100 ve

  [DELETED] 16:31 04 Mar 2006

My Dell Dimension comes with this card, can I use it to connect to my ADSL router. I have tried already and there is an uplink but no down link. Can I use this and if so how do I configure it.

  mgmcc 12:22 08 Mar 2006

<<< I have tried already and there is an uplink but no down link. >>>

An "uplink" on what - the router?

Network "switches" often have an Uplink port which is used to connect additional "switches" in order to daisy-chain them and provide additional ports. The effect of using an Uplink port, instead of a standard port, is exactly the same as changing between a "straight-wired" ethernet cable and a "crossover" one.

If the "Uplink" port is at the back of the PC, are you sure it isn't the modem card which has a "pass-through" port so that a phone can still be connected?

  [DELETED] 15:39 08 Mar 2006

It was badly put. My router is a Belkin ADSL router with 54G wireless. I am connecting to one of the four Ethernet ports from the connection described above. What I mean by up link is that my pc is sending traffic but not receiving it. There is an error message - which comes up if I try to force the issue - which states that the router can not resolve the ip address. I can connect through my Linksys usb Ethernet adapter but there is a driver conflict so I would like to find an alternative method. By the way I tried another make of adapter and had the same problem as I have with the connection on the back of the pc.

  [DELETED] 17:07 08 Mar 2006

One of my laptops (a Toshiba) has exectly this card integrated on the mainboard. It works 100% exactly as you want it to. Have you tried the simple remedy of choosing 'repair' and seeing if that solves the problem? Of course the Intel Network part could be faulty. Or maybe even the network cable.

  [DELETED] 14:23 09 Mar 2006

I have already tried that, but thank you. I am wondering if it is something to do with either my Norton firewall or the way my router is set up. The reason I mention this is because I took the wireless card out of my laptop and connected it through the 3Com on board ethernet port and had the same problem.

  [DELETED] 14:38 09 Mar 2006

As a quick test disable your Firewall and see if that solves the problem. If it does then it's a matter of working through your firewall settings until you find whatever's blocking your traffic. If it doesn't then at least you know your firewalls not to blame.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple