Insufficient drive letters,cannot run image app

  Chegs ® 23:25 01 Oct 2005

I have a total of 280Gbs HD space,and DVD-RW/CD-RW/Virtual DVD-ROM's and of course the floppy drive.I have the IDE partitioned into 5,the 2x120Gb SATA's partitioned into 15,with the optical drives and a virtual drive,I cannot install Acronis TrueImage Deluxe. click here This is a screenshot of the lot.Is there anyway I can keep all these,and still add drives such as my card reader(it gets z occasionally but usually I have to enter BIOS and switch off IDE with optical drives/SATA controller,etc)Or do I use Partition Magic to merge a few partitions to free up letters?

  jimv7 23:53 01 Oct 2005

You have answered your own question.

  Chegs ® 22:19 02 Oct 2005

Well,I might have answered my own question,but in so doing have found a problem.

Partition Magic cannot alter the partitions on one of my SATA's as it states its "BAD" click here so anyone any other ideas please?

Also,DriveImage cannot backup the data on any of these partitions as it produces various error numbers(forgot to note the exact numbers)and ultimately states "Unable to image C;\ due to cross-linked files"

TrueImage is installed,but cannot be uninstalled(trying causes an instant reboot)cannot be used as it pops up a message about its not installed correctly,and to reinstall TI,only that cannot be done as I have to many partitions.

  skidd 22:25 02 Oct 2005

Do you run raid acroos the two sata drives?

  Chegs ® 22:33 02 Oct 2005

No,ceased using RAID as every cold boot got me an "Incomplete RAID set.Press F4 to enter setup utility" message,and the only way out I found was to reinstall XP+Apps.I eventually found that halting the boot before windows loaded and waiting for 10-15 minutes allowed the correct bootup.Changed the system cfg to IDE for OS and the SATA's partitioned up as basic storage ended my RAID troubles permanently.

  Danoh 09:13 03 Oct 2005

try swapping the data cables between your SATA drives in the hope that low-cost item is the cause (the other SATA HDD should now show as "Bad"). Otherwise its the HDD's electronics or physical surfaces ~ terminal.

You are pushing the capacity limits and Z drives going back up the alphabet are expected for use as network devices rather then local.

  Chegs ® 09:26 03 Oct 2005

Left PC on overnite running various checks on the partitions.There is no problems accessing the data upon them,just in creating backups of this data.I used Recovery Console to run `Checkdisk /R` but haven't tried DI yet,to image the drives.I tried the tools within windows to,but several of the partitions reported "Unable to check,as this utility needs exclusive access and there are win files inuse"(or similar)"Do I wanna schedule checks at next reboot Y/N"

Danoh:You are pushing the capacity limits and Z drives going back up the alphabet are expected for use as network devices rather then local???

I think your saying that Z partitions are supposed to be for "mapped drives" and that I have to much HD space?

  Chegs ® 09:53 03 Oct 2005

Pleased to report that the various checking tools run last night have at least enabled me to image the C:\ partition(doing it now)Once thats done,I will attempt to backup all the rest of my data,then I can wipe the lot,clear off all the partitions,and reinstall from the image.

Then,try and reinstall TI Deluxe as DI is an old version that I run from floppies.TI can be used from within windows,and can create incremental backups.

I'm using my laptop to post this. :-)

  Chegs ® 12:35 03 Oct 2005

click here

I dont fancy trying to restore from either of these images.The main HD image is 2.1Gbs,but there are other files with them with 002 added to the image file names.I dont recollect my other images having these "extra" files,and I'm not going to try restoration,as to put the main (C: HD)image on,I usually have to delete the C: partition 1st,if I do delete it,and the image doesn't load,I'm gonna be stuffed.

I know DI can "Verify" the image 1st,but I have successfully restored an image that was recorded as corrupt by verifying previously.I have also had occasions where the image wasn't recorded as corrupted,yet restoring stopped,and I had to reinstall everything from scratch.

  Chegs ® 04:39 04 Oct 2005

Many hours later,broke my windows when installing WiFi card.Used the downtime to reduce partitions to total of 12,restored from older image tonite(it had TI already installed)and can now use TI to create incremental backups,but still cannot get WiFi to work.Will tick this and head over to Network forum to see if anyone can resolve this new hassle. :-(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?