" instead of @

  Mike_R 17:56 18 Jan 2008
Locked

I've had to restore XP from scratch on a desktop. I think that I followed all the instructions and don't recall being asked about the English format, but when I type @ i get " and vice versa. I've subsequently been into Control and changed the language from Enlish(USA) to English(UK) and restarted XP, but with no success. I seem to remember having this with a new laptop which I managed to correct but I can't get to grips with this one.
I should mention that I've also had to replace the keyboard with a wireless one as the old one had been rammed in bending the plug pins. Whether this was what shafted XP I don't know.
XP seems to be OK now apart from the above, for which I would be grateful for any advice.

  VoG II 18:37 18 Jan 2008

Control Panel, Regional and Language Options, Language tab, Details button. Set the keyboard to United Kingdom.

  JoshS 18:42 18 Jan 2008

Try: Start > Control Panel > Regional And Language Options > Language Tab > Details > In the 'Settings' tab look for installed services. Ignore Handwriting Recognition and look under keyboard. Remove 'English (United States).

That should do it.

  JoshS 18:43 18 Jan 2008

(Different to VoG, as that removes a sub language. You already said that the keyboard was set to United Kingdom.)

  Mike_R 18:58 18 Jan 2008

Thanks folk. I will try the above tomorrow when I visit my son with a new printer. I can't remember exactly where I changed things to English(UK). It was cetainly somewhere in Language options. I can't have a look to remind myself on my own PC as it is running under Vista.

  Mike_R 20:01 19 Jan 2008

Thanks again. All sorted, at least that problem. I looked under Details this time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?