Installing Windows 7 on netbook

  mr simon 11:26 22 Aug 2010

I have a Dell Inspiron Mini 10 that arrived without an OS installed, so I thought I would give Linux a try. I installed Ubuntu from a USB drive, and it sucked. Nothing worked properly, and so I want to put Windows 7 on it.

The laptop has specs good enough to handle it, that is not the issue. When I load the DVD from an external drive, it offers me two partitions to install to, one of 148GB and one of 2ishGB. It then tells me that:

Windows cannot be installed to disk 0 partition 1
windows cannot be installed to disk 0 partition 2

Reason given is that it needs to be in the NTFS format, and the option to format it is greyed out. I booted back into Linux and onto the disk utility, and it brings up an error, telling me the disc is busy.

I am out of ideas now, any suggestions?

Thanks in advance

  mr simon 12:34 22 Aug 2010

Seems I've managed to format it (Linux no longer boots up) and created a single drive, but I now get the error:

Windows cannot be installed to this disk. This computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu.

I've looked in the BIOS and cannot see how to enable a disk controller. It recognises the drive in the BIOS.

  realist 15:18 22 Aug 2010

any help?
click here

  realist 15:23 22 Aug 2010

oops! just noticed yours is a mini 10 not 9. Must be similar step-by-step guides for that though.

  mr simon 17:35 22 Aug 2010

Thanks realist, I'll give it a try and report back.

  woodchip 17:40 22 Aug 2010

You need to clear the Hard Drive using a Disc cleaner like KillDisk. before starting with CD. but you need to download Killdisk onto a USB to run it from on the drive click here

PS also on a Netbook you should load Windows 7 lite

  mr simon 20:58 22 Aug 2010

Realist - You link was very useful for getting the installation files onto a memory card, meaning I don't need the external DVD drive, but unfortunately the problem remains.

I can't seem to get Killdisk working - I loaded an ISO onto the disc but at the point of launching the program, it is unresponsive. It asks that I press F10 to erase all data and nothing happens when it is pressed.

  mr simon 20:59 22 Aug 2010

Should have added that the free version supports One Pass Zeros, if anyone knows what that means!

  woodchip 21:50 22 Aug 2010

That means it writes 0 zeros to the Disc Clearing it all so you can then install what you want

  mr simon 21:51 22 Aug 2010

Thanks woodchip, unfortunately still no joy with that program, I will search for an alternative and get back.

  woodchip 22:05 22 Aug 2010

When I used it, I ran it from a Floppy Disc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?