Installing an SSD, not a simple as I hoped.

  destan 15:59 19 Aug 2014

Hi, I am after some advice. I decided to buy a Crucial M500 240Gb SSD. I thought it would be just a case of fitting it into the case, connecting SATA and power cable and off you go. Well that is what did not happen. MOBO is an Asus P8H67-M It has 2 SATA 6g which are currently fitted to an old cd drive and a 2000Gb Seagate Barracuda HDD. I connected to SATA1 3Gb and powered the SSD from the power lead running to the HDD, but the pc did not see it. I then disconnected the CD drive and connected the SSD to SATA 2 6g and powered from the same cable running to the HDD, the computer recognised and searched and downloaded 4 driver, one of which had the leader Crucial, bonus I thought, however when I check on computer tab it only shows HDD and a secondary smaller partition but not the SSD. Do I need to physically change anything on the HDD? Do I have to go into BIOS to turn on the SATA3g?

I ran a 'Crucial' system check and it suggested I fitted the same SSD that I am trying to get to work, but it did not locate it on the system.

Running Win 7.1 Intel i5 2400.

Any help greatly appreciated, I am not a computer guru so simple advice appreciated.

  Fruit Bat /\0/\ 16:55 19 Aug 2014

Have you set the BIOS to ACHI for the drives?

should then see the SSD in SATA 1 port

  destan 17:00 19 Aug 2014

unable to get the pc to go into BIOS on start up tried, esc, tab and f4

  csqwared 17:23 19 Aug 2014

Try 'Del' (Delete)

  destan 17:44 19 Aug 2014

F8 gets me into BIOS however if I change it from IDE mode to AHCI mode it can not start. I am currently looking at the ASUS EFI BIOS Utility - Advanced Mode, here the SSD can be seen, once I can view the SSD on my computer I was going to move the OS and Programme files across but this was meant to be a simple upgrade! Awaiting further assistance, Thank you in advance.

  Fruit Bat /\0/\ 17:53 19 Aug 2014

can you see the ssd drive in disk management?

you may need to assign a drive letter

you cannot just copy the OS across you will either have to install from scratch or clone the old drive to the new..

  destan 18:00 19 Aug 2014

I was going to use a clone utility, IDE was the setting within advanced management, ACHI just took me to start up repair which kept failing, All I wanted to do initially was clone the HDD to SSD using USB but the pc did not recognise the SSD even though it powered up so jumped ahead and fitted it to chassis. I have the win7 disc and code, so could I install the OS onto the SSD once it becomes visible. Start up repair now can't restore the pc so proper in the mire for now.

  destan 18:28 19 Aug 2014

Disk management now shows :

Disc 0 Unknown , unallocated requires initialising MBR or GPT. Which do you suggest fruitbat?

  alanrwood 18:35 19 Aug 2014

Hi destan,

Have you initialised the SSD in Admin Tools/Computer Management/Disk Management

  alanrwood 18:38 19 Aug 2014

Hi destan, If you email me your email address via the forum icon next to my forum name on the left,I will forward you a document I prepared on SSD installations which might be helpful. No facility on the forum to do this easily.

  destan 18:39 19 Aug 2014

I am in that location but not sure whether I should MBR or GPT.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?