Installing extra memory modules

  Nicholas 12:15 25 Apr 2008

I have been trying to install two extra memory modules in my 7 year old Mesh computer fitted with an Asus A7v133 motherboard.
Crucial Ref. 2 off CT64M64S4D7E 512MB, 168-pin DIMM Upgrade for a ASUS A7V133 System
When I try installing these two memory modules all at once with the original 256mb module in place Windows won't start and it eventually corrupted the Windows and I had to reinstall Windows.
Once I had Windows reinstalled along with the original 256mb memory module I then tried moving the original module into the other available two memory slots. This worked fine which proves there isn't a problem with the memory slots. I then tried using one of the new memory modules on it's own and that works OK. I tried both new memory modules singly on their own (without the original module) which proves they are working fine.
I then tried adding the second new 512mb module to the first one but then Windows won't start at all.
I have now removed the second module and have only one 512mb module in place which is working fine, but how can I get the computer to work with more memory?

  PO79 13:26 25 Apr 2008

From the Crucial website

Chipset: VIA Apollo KL133A
168-pin DIMM Banking: 3 (3 banks of 1)
Error Detection Support: Non-ECC only
Supported DRAM Types: SDR SDRAM only
Max Unbuffered SDR SDRAM: 1536MB
Module Types Supported: Unbuffered only
Max Component Density: 256Mb
SDR SDRAM Frequencies: PC100 and PC133
Graphics Support: AGP 4X
USB Support: 1.x Compliant

With the A7V series motherboards CAS Latency 2 modules must be manually set in the BIOS.

Note the part about CAS Latency 2 must be set in the BIOS manually.

I can't offer specific advice re how to do it, but check your mobo manual on how to do it or wait for a more knowledgeable person to browse by the thread

  Sea Urchin 13:30 25 Apr 2008

In case you don't have the manual

click here

  Nicholas 13:42 25 Apr 2008

I don't know what
'With the A7V series motherboards CAS Latency 2 modules must be manually set in the BIOS.

Note the part about CAS Latency 2 must be set in the BIOS manually.'
That means. I'm not a computer expert.

  Ditch999 14:16 25 Apr 2008

What OS is it? If its 98 it wont work with more than 512mb.

  Nicholas 14:24 25 Apr 2008

It's Windows XP home edition. It's an upgrade from Windows ME if that has any bearing on it.

  Ditch999 14:48 25 Apr 2008

I think P079 hit on it.
The memory you got is CAS2 rated and you have to set it manually in the BIOS. Hit the DEL key as the PC starts to get into the BIOS. Then go to the ADVANCED tab. Change DRAM frequency to 133 MHz. Go down to CHIP configuration and hit Enter. Go to SDRAM configuration and change it to User defined. Below that is SDRAM CAS Latency, change it to 2.
Hit F10 on your keyboard and when it asks you if you want to save changes and exit say YES or y.

  Nicholas 21:39 27 Apr 2008

Thanks for the help Ditch999 but tried that and it still didn't cure the problem. I made the changes just as you said and then shut down and put the second memory module in and Windows wouldn't start.

  Ditch999 13:08 29 Apr 2008

Try clearing the CMOS on the motherboard (with Mobo fully off) install the 2 new RAMs and boot up going in to the BIOS and performing steps as per my last post.

  Nicholas 13:23 29 Apr 2008

How do I do that?

  Ditch999 15:39 29 Apr 2008

Top right of the motherboard, as you look at it inside your PC, there is a round silver battery the size of a ten pence piece. With the PC totally off and unplugged carefully remove said battery for 30 secs then replace. This will set your BIOS to default settings. Make sure the memory is installed before you start up again. When you do, go in to the BIOS and set the memory timings as per previous instructions, making sure you save the changes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)